i-MSCP next release 2022

  • Why bother?


    It's outdated, missing many options and support is none exsistant.


    I have run this panel for years, even paid to keep it alive, just to find out that the developper is giving us the finger.


    Moved over to KeyHelp, it's by far a better panel, free of charge and has more features.

    Also the support in their forum is excellent.


    i-MSCP is dead and has been for years.

  • hempelr - it's ok to post his own opinion in the forum... normally once and in one thread... - but posting more or less the same in several threads in the same time... doesn't help anyone.

    "Bas" is a member in this forum since end of 2020 and had his first post in February this year end with "... no problems" - I think it's allowed to tell him to stop spamming... - btw. I think Athar meant his own ban (not a global one).

    So - still far away from what you think :-)

  • Thanks joximu you understand my point at least (and by judging the "like" on my post, not the only one).


    hempelr if I was such a "dictator" here, a lot of topic would have disappeared since a lot of time :)

    Useless people posting useless things are not needed here.


    Like joximy said, 7 posts, 5 the same day to tell his shit, all of this in 8 min between the first and last post... get the point or not ?

  • Hey,

    I like the i-mscp Panel very much and using it since years. So I took the latest maintenance version from git and installed it step-by-step on Ubuntu 22.04.

    If required, I could try commit my changes to git github project. Until now I'm not sure if all services are running correctly, but I was able to install it without any errors (anymore) and I'm able to login to the panel now.

    I never used github (in public), but maybe someone can tell me if it qould be a good idea to create pull requests here: https://github.com/i-MSCP/imscp/pulls
    or handle it another way if it's not possible to work with that repo.


    Regards

    Sascha

  • Okay, tested some plugins now... The LetsEncrypt Plugin is not installable because certbot-auto is deprecated. Still working on possible solution, but it's a commercial plugin anyway.

  • mhm - the next one, who can not hear the truth and want to ban people, what says or write it...
    Mr. Putin and Erdogan lets greet....

    I know what you mean :D I'm with you. i-MSCP is dead and everyone should start to change the system. Let i-MSCP die, like the predecessors before. There are enough alternatives

    A really good one is:

    https://www.hestiacp.com/