Howto: PHP 7.2 & 7.3 on Debian stretch/9 - using phpswitcher 4.0.3

  • Maybe they enjoy / like that other guys get sad / mad. ^^:D



    PS.: That was a joke, just to clarify it.^^

    Have a nice day. :)

  • Hi,

    i become the folowing error

    Quote

    [ERROR] main: An unexpected error occurred: An error occurred while executing the install MAKE(1) target for php-7.2.3: No series file found configure: error: Cannot find OpenSSL's libraries make: *** [configure-7.2-stamp] Error 1


    can somebody help me?


    best greetings

    Andreas


    - fixed now after update - THX

  • Hi,


    any update on the release date? :)



    Regards, Sven.

    Good evening,


    Well, all reported issues were closed on github... I would get some feedbacks from users having access to the repository to know if all is working as expected before releasing the new version. I know you have access to the repository so you could maybe give your feedback ;)


    There is also the translation files to update. Most important is the German translation file I think... You could maybe help on this side, making a pull request?


    TheCry Maybe you could take care of the german translation with a PR?


    Thanks you.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • Hi Nuxwin,


    I successfully built 7.2, 7.3 and 7.4 in a testing environment. My system default is 7.1 at the moment. Other php versions are not of any interest to me.

    When building the 7.x versions, I did not run into any of the problems reported by other users, however I have a bunch of tools (like SNMP) installed on all my systems anyway.


    Best regards, Sven.

  • Next week Laurent. I'm busy at home.

    What is PR? :D

    A PR is a pull request ;) But don't worry, major made it already and I've merged it ;)


    major Thank you for your job. That's much appreciated.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206