Nur Probleme

  • Hallo,

    ich habe es nun mehrfach versucht imscp zu installieren.

    Leider ohne erfolg.


    Es ist ein wenig her wo ich imscp installiert habe,

    daher die frage ob einer ggf. tipps hat ?

    Welche Debian version ich nutzen soll etc.


    habe es sowohl auf debian 8 als auch 9 versucht

    flatsch neu installiert und imscp installation war nicht möglich.


    Fehler war beispiel not supported etc.


    Daher die frage hat einer ein wneig zeit und mir mal durchzugehen ?


    beste grüße

    Eso

  • Na dann raten wir mal was für Fehlermeldungen erscheinen.. ;)

    Ohne eindeutige Fehlermeldungen kann hier niemand helfen.

    I've removed his thread already for that reason.


    Esolein


    Please read carefully: Reporting rules - Reminder


    Basically put, you need in order:


    - Install the latest release i-MSCP version, not the git version: https://github.com/i-MSCP/imscp/releases

    - Make use of a supported distribution (Debian Jessie, Stretch, Devuan Jessie or Ubuntu 16.04 or 18.04)


    Thank you.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • Nuxwin

    Added the Label awaiting Information
  • Esolein  
    ohne Fehlermeldungen kann dir keiner helfen


    ich habe auch Debian 9, apache, php7 - mit einem kleinem Intel-Server - ohne Probleme alles mit i-mscp - klar man muss ein paar Kniffe usw. wissen und die Denkweise des Systems verstehen - aber dann ist es ganz easy


    am besten ist ein absoluter cleaner Server ganz frisch aufgesetzt - weil es kann sonst natürlich sein, dass Sachen abbrechen weil fehlerhaft installiert oder zu alt oder sonstiges