Servertausch

  • Hallo zusammen,


    ich brauch mal ein paar Informationen.


    Ich habe einen virtuellen Server mit Debian 8.11 und i-mscp Version 1.4.5.

    Leider macht der Server Probleme wie Dienste starten beim Reload nicht, Nach einem Neustart starten muß man die meisten Dienste von Hand start usw.


    Ich habe mich dazu entschieden eine neue Maschine aufzusetzen.


    Jetzt die Fragen : welche Linux Distribution und i-mscp Version sollte ich für den neuen Server verwenden?


    Der Umzug sollte ja kein Problem sein, nach der Anleitung von Speedy (https://blog-speedy.de/serverumzug-i-mscp/)


    Gibt es sonst noch was zu beachten?

  • Hallo,


    nimm die aktuelle Debian Version und auch die aktuelle i-mscp und es sollte alles ohne Probleme laufen. Aktualisiere deinen jetzigen Server schon mal auf i-mscp 1.5.3. Ich habe auch schon einige Server nach der von dir genannten ANleitung ohne Probleme umgezogen.

  • Hallo fan-com,


    ich kann mich Bulli nur anschließen, bei mir hat es bisher auch immer gut funktioniert.

    Sicherheitshalber kannst du deinen Hoster ja fragen, ob er ein Backup von deinem vServer machen kann (vor dem ganzen Thema) - manche Anbieter machen dies.


    Grüße

    Michael

  • Hallo fan-com! Die Umstellungen bzw. Änderungen sollten kein Problem darstellen.

    Solltest Du dennoch in Probleme geraten, kannst Du hier gerne einen "Bug-Report" oder Fehler posten! Dann kann man Dir auch helfen!

    Für Dich auch noch evtl. hilfreich: Von MySQL 5.5 zu 5.6 oder MariaDB 10

    LG

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.27 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)

  • schaue in der Kugel und es passiert nichts.

    my System :



    - Distribution: Debian | Release: 9.8 | Codename: wheezy
    - i-MSCP Version: i-MSCP 1.5.3| Build: 20181208 | Codename: Ennio Morricone
    - Plugins installed: ClamAV (v. 1.2.1), Mailgraph (v 1.1.1), OpenDKIM (v 1.1.3), PanelRedirect (v 1.1.5) & SpamAssassin (v 1.1.1)
    - LetsEncrypt (v3.3.0), PhpSwitcher (v 4.0.1), RoundcubePlugins (v 2.0.1)