SpamAssassin reject all mail

  • Hello,


    Yesterday after my server was restarted, I noticed that I did not get any emails and it became very strange to me and I decided to see what was happening in the log.


    Any idea why that happend and what i need to do?

    Code
    1. Feb 13 11:37:00 www postfix/smtpd[8102]: connect from mail-qk0-f179.google.com[209.85.220.179]
    2. Feb 13 11:37:00 www postfix/smtpd[8102]: warning: connect to Milter service unix:/spamass/spamass.sock: No such file or directory
    3. Feb 13 11:37:00 www postfix/smtpd[8102]: NOQUEUE: milter-reject: CONNECT from mail-qk0-f179.google.com[209.85.220.179]: 451 4.7.1 Service unavailable - try again later; proto=SMTP
    4. Feb 13 11:37:00 www postfix/smtpd[8102]: NOQUEUE: milter-reject: EHLO from mail-qk0-f179.google.com[209.85.220.179]: 451 4.7.1 Service unavailable - try again later; proto=SMTP helo=<mail-qk0-f179.google.com>
    5. Feb 13 11:37:01 www postfix/smtpd[8102]: lost connection after STARTTLS from mail-qk0-f179.google.com[209.85.220.179]
    6. Feb 13 11:37:01 www postfix/smtpd[8102]: disconnect from mail-qk0-f179.google.com[209.85.220.179] ehlo=1 starttls=0/1 commands=1/2

    Linux Distro :Ubuntu Xenial
    IMSCP-1.5.1
    Plugins: RoundcubePlugins, Postgrey, OpenDKIM, Monitorix, Mailgraph, LetsEncrypt, ClamAV

    OpEn YouR mINd , OpeN YouR SourcE cOdE

  • Try to start the SA service manually.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • @All


    You marked your thread as solved so I presume that the problem is resolved, right?

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif