Subdomain mit https:// leitet auf I-MSCP panel

  • Hallo zusammen,


    nachdem ich mehrere Probleme mit meinem I-MSCP hatte, habe ich mich dazu entschlossen den Server neu zu installieren. Soweit läuft auch endlich alles wieder, bis auf die SSL Geschichte. Ich habe mir eine ownCloud installert, welche unter "http://cloud.meineDomain.de" erreichbar ist. Setze ich aber ein "https://" davor, wird die Adresse auf das I-MSCP Panel weitergeleitet. Der Status meines SSL Zertifikat im I-MSCP ist "OK".
    Jemand eine Idee, ob ich hier noch etwas konfigurieren muss?


    Gruß Kuhlma

  • hast du zuvor bereits die Seite besucht, bevor du dein SSL Cert eingepflegt hast? Wenn ja, dann leer mal den Browsercache, starte den Browser neu und probiere es nommel. (Alternativ von einem anderen Browser aus)

  • Hi,


    danke für Deine Rückmeldung. Das ich die Seite zuvor besucht habe, möchte ich nicht ausschließen :)
    Allerdings geht es selbst von einem anderen Browser ebenfalls nicht. Demnach muss der Fehler woanders liegen. Den Cache habe ich gerade noch einmal gelöscht - Klappt nicht!


    Gruß Kuhlma

  • SSL hast du für die Domain hinzugefügt? Wenn ja, ist im Ordner /etc/apache2/sites-enabled/ eine DOMAIN_ssl.conf?

  • Hi,


    SSL habe ich im Adminbereich (Admin) eingeschaltet (Einstellungen >> Allgemeine Einstellungen >> Sonstige Einstellungen >> SSL aktivieren >> aktiviert - Muss es im Reseller-Bereich auch noch einmal aktiviert werden?
    Eine Datei mit dem o.g. Namen ist ebenfalls nicht vorhanden, lediglich ohne "_ssl.conf"


    Gruß Kuhlma

  • :D geh mal zum Kunden, dann auf den Bereich Domain, dort dann auf "Zertifikate anzeigen" und dort fügst mal dein Zertifikat hinzu. Sollte da kein Eintrag zu finden sein, muss man dem Reseller evt. die Berechtigung für SSL geben und beim Kunden SSL aktivieren, glaube aber, dass die Einstellung global ist.

  • Hi,


    die Einstellung ist vorhanden, dort habe ich ja quasi auch das Start SSL Zertifikat hochgeladen. Der Status des Zertifikats wird ja auch mit "OK" bestätigt, somit sollte es ja passen!


    Gruß Kuhlma

  • du hast es also so gemacht, wie bei mir oben beschrieben? Zum Kunden wechseln, auf Domain gehen, bei der DOmain auf "Zertifikat anzeigen" klicken, da das Zertifikat inkl Passwort etc. eingeben und bestätigen und dieses wurde auch gefressen? Ich bezweifle es, sonst wäre da ein Eintrag bzw. eigt ne config :)

  • Hi,


    genau so habe ich das gemacht :-) (Siehe Screenshot) - Was ich mir nur noch vorstellen könnte ist, dass es an dem StartSSL Zertifikat liegt.


    Gruß Kuhlma

  • Du lebst ja gefährlich, hab den Screenshot gelöscht. Hmmm und der Status der Domain ändert sich zu ok nach paar Sekunden? Wenn ja, dann nenn mal die distro und imscp-Version..