Disk usage always zero

  • Hi,


    Just stumbled over this. The Disk usage value is always zero...


    Is this a bug or am I missing something?


    See screenshot:
    Screenshot_24.png

    Concrete5 Denmark - CMS til alle
    --------------------------
    Michael Jensen-Maar
    Concrete5 Danmark

    --------------------------

  • It is a develope server - but it will not shut down...
    And yes it is a VM...

    Concrete5 Denmark - CMS til alle
    --------------------------
    Michael Jensen-Maar
    Concrete5 Danmark

    --------------------------

    Edited once, last by MGAV ().

  • Sure that it never shut down? i ask you this, because my dev server is a virtual maschine on my pc and all disk are 0 too...
    That's normal, because the cronjob is running in the night:

    Code
    1. @daily root umask 027; /var/www/imscp/engine/quota/imscp-dsk-quota &>/var/log/imscp/imscp-dsk-quota.log


    Run this script manually. If all counters are correct, check you vm wheter the cron is running.


  • It is a develope server - but it will not shut down...
    And yes it is a VM...


    Hello


    Try to confirm with last master please. I cannot test ATM.


    Thanks you.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206


  • Same issue with last git...


    i can't confirm this!
    I'd started the cron manually and all datas available.
    Try to run the sript manually. You'd ignored my last post. :)

  • Hi,


    I ran your script:

    Quote


    /var/www/imscp/engine/quota/imscp-dsk-quota &>/var/log/imscp/imscp-dsk-quota.log


    And looked in the log file:



    I ran the command:

    Quote


    pgreb cron


    and got:

    Quote


    1197


    Could it have something to do that no customers has mail enabled?


    I have to emit that this is not daily stuff for me. So bear over me if I sound as a amateur.

    Concrete5 Denmark - CMS til alle
    --------------------------
    Michael Jensen-Maar
    Concrete5 Danmark

    --------------------------

    Edited once, last by MGAV ().


  • Hello


    I've not time ATM. It's possibel to have a teamviewer session this week-end? I want debug on your system to be able to fix.


    Thanks

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • I will set something up for you... I'll be back with information...

    Concrete5 Denmark - CMS til alle
    --------------------------
    Michael Jensen-Maar
    Concrete5 Danmark

    --------------------------