Abwesenheitsbenachrichtigung keine Umlaute

  • Hallo,

    seit dem Update auf die Version 1.5.3 (2018120800) werden die Umlaute bei der Abwesenheitsbenachrichtigung nicht mehr richtig dargestellt.


    ... vielen Dank für Ihre Nachricht. Ich bin bis einschlieÃlich ...


    Hat wer eine Idee, wie man das ändern kann, dass es wieder richtig dargestellt wird.


    Gruß Robert

  • Hi,


    bei mir ist alles OK. Gerade nochmal getestet. Kannst Du mal schauen, wie der Text in der Datenbank aussieht und welche Kollation das Feld mail_auto_respond_text in mails_users hat?

  • Das hier steht im Header der E-Mail:


    This is a multi-part message in MIME format...


    ------------=_1550241667-21066-0

    Content-Type: text/plain; charset=utf-8

    Content-Disposition: inline

    Content-Transfer-Encoding: 8bit

    Content-Description: Mail User Auto-Reply Message

    X-WatchGuard-AntiVirus: part scanned. clean action=allow

  • Please open an issue on our bug tracker with following informations:


    1. i-MSCP version
    2. Vacation message body as showed through UI
    3. Vacation message as received
    4. Vacation message as it should be received

    Thanks you.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • Da dazu ein Ticket aufgemacht wurde: https://youtrack.i-mscp.net/issue/IP-1823 und die i-mscp Version noch nicht upgedated wurde (wenn es reproduzierbar ist), wird es dazu noch keine Lösung geben.

    Außer, erstmal ae statt ä und co zu nutzen.

    Could you please give me the exact steps (in english) to reproduce the issue?

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • I had the same "issue".

    I wrote a small text in the autoresponder which contained a "ü".

    In the UI, its written as "ü" but in the recieved mail (from the autoresponder) ist written as this: "ü".


    Means:

    Login to webpanel.

    Enable autorepsonder.

    Enter a "ü" as an example.

    Mail that mail with the autoresponder enabled.

    Get the "corrupted"(most likely just a wrong setting in the coding-display [utf-8 etc]) answer back.

    . :)