LetsEncrypt setting dates

  • Hello,

    I am using Letrencrypt 3.4.2.

    I activated everything is working from ssl point of view.

    But clicking on letsencrypt for the domain i see N/A on Expiry date and N/A on Next renewal date.

    The same is on any domain i activate here. SSL working but no dates.

    Will the be a problem after 1 month ?

  • ut clicking on letsencrypt for the domain i see N/A on Expiry date and N/A on Next renewal date.

    If you see that for both fields, that mean that let's encrypt is not enabled for the domains. Show us a full screen please.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • Nuxwin

    Added the Label awaiting Information
  • Hello,

    I put image here:

    http://oi65.tinypic.com/sw639j.jpg

    I can confirm that SSL is working normal !

    It just does not have dates and i am afraid not to stop ?

    Maybe i should try to reinstall the module ?

    Looking at /var/log/letsencrypt/letsencrypt.log

    I see:

    -----

    Your key file has been saved at:

    /etc/letsencrypt/live/xxxxxx.com/privkey.pem

    Your cert will expire on 2018-09-06. To obtain a........

    ------


    Seems like cache or something similar ?

    Edited once, last by sanitariu ().

  • i-MSCP version?

    PHP version?

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • i-MSCP 1.5.3

    Build: 20180516

    Codename: Ennio Morricone


    php -v

    PHP 5.6.36-1+0~20180505045733.13+jessie~1.gbp9b5cab (cli)

    Copyright (c) 1997-2016 The PHP Group

    Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies

    with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies

  • I'll check the behavior with PHP 5.6. I keep you informed.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • Nuxwin

    Set the Label from awaiting Information to to be investigated