Let's encrypt Wildcard

  • Hallo alle


    Neuerdings gibt Let's encrypt Wildcard Zertifikate aus. Wie und wo kann das jetzt angewendet werden bezüglich einzelner Domains auf imap.domain-kunde.tld und smtp.domain-kunde.tld?

    I-MSCP 1.5.3 - Debian 9 Stretch

  • Hallo,


    Ist dies eine Frage in Bezug auf das Let´s Encrypt Plugin, oder allgemein zur Funktion?


    Beste grüße.

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.19 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)

  • Hallo alle


    Neuerdings gibt Let's encrypt Wildcard Zertifikate aus. Wie und wo kann das jetzt angewendet werden bezüglich einzelner Domains auf imap.domain-kunde.tld und smtp.domain-kunde.tld?

    Current Let's Encrypt plugin version doesn't support wildcard SSL certifcates. We need first implement the new version of ACME protocol. We did already answered in the forum regarding this and there are also two issues open on our youtrack instance.


    Please next time, search a bit before posting.


    See:

    The next LetsEncrypt plugin version will be made available as soon as possible. We are actively working right now on i-MSCP core (Serie 1.6.x).

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif