Posts by web4you

    After manual run


    certbot renew


    i got a new cert in /etc/letsencrypt/live/

    checked with

    openssl x509 -noout -text -in /etc/letsencrypt/live/admin.web4you-server-02.web4you-gmbh.ch/cert.pem


    and this is valid till nov 23 but a check on ssl-trust.com is still showing my old cert.

    Latest Release: 1.5.3 (2018120800)


    New trouble with Letsencrypt. All standard domains are working well with Letsencrypt. But my admin panel does not:


    After a manualy run of (as root)


    perl /var/www/imscp/gui/plugins/LetsEncrypt/cron/renew.pl -dv


    I cant login anymore to it. So i opened the database by shell.


    select * from letsencrypt WHERE DOMAIN_NAME = 'admin.web4you-server-02.web4you-gmbh.ch';


    tells me:


    Challenge failed for domain admin.web4you-server-02.web4you-gmbh.ch

    Some challenges have failed. at /var/www/imscp/gui/plugins/LetsEncrypt/backend/LetsEncrypt.pm line 834.


    Letsencrypt_status is on "torenew"


    Line 834 is:

    : execute( [ $self->{'config'}->{'certbot_path'}, @certbotParams ], \$stdout, \$stderr ) == 0 or die( $stderr || $stdout );


    Any hint?

    Latest Debian 9

    All Updates

    PHPSwitcher on php 7.3


    Maybee not realy a i-mscp problem but i think so.


    Last installed nextcloud 18.03. On the admin site i see "Es wurde kein PHP-Memory-Cache konfiguriert". "There is no memcache installed"


    I used this manual: https://docs.nextcloud.com/ser…aching_configuration.html


    I tryed apcu and redis. But no chance. Error is always:


    And the nextcloud.log tells me:


    I tryed to install php7.3-apcu and this follows



    So i think php is using php-apcu instead of php7.3-apcu and this could be the case.


    How to correct this ??

    Ok - die haben mich jetzt wieder freigeschaltet.


    joximu Das wollte ich auch so machen. Habe aber ständig


    dsn=4.7.1, status=deferred ....Relay access denied (in reply to RCPT TO command))


    Meine smtp_aut

    smtp.quickline.com:587 [email protected]:passwort


    und die main.cf


    #ohne MX-Auflösung:

    relayhost = [smtp.quickline.com]

    #SMTP mit SASL-Authentification verwenden

    smtp_sasl_auth_enable = yes

    #Die Passwort-Datei

    smtp_sasl_password_maps = hash:/etc/postfix/smtp_auth

    #Identifikationsmethode:

    smtp_sasl_security_options = noanonymous

    Ich habe neuerdings folgende Probleme mit Kunden, welche Emails an oder via Microsoft.com versenden. Meine Server IP wurde auf Microsofts Blackliste eingetragen und ich hab keine Ahnung weshalb. Nachdem ich das Formular auf microsoft augefüllt hatte bekam ich folgende Email:


    Was muss ich da machen?


    Ach ja und hier die Fehlermeldung beim Kunden:


    Das Roundcube Plugin. Und dort muss in der config.php der Punkt "managesieve" auf "yes" gestellt werden.

    Wenn Du das Plugin schon installiert hast aktiviere den Punkt in der config.php und klicke im Panel unter "Plungin Verwaltung" auf "Plugins aktulisieren".

    Danke - das hatte ich alles schon durch. Nach einem erneuten aktualisieren mit 'no' beim managesieve_plugin hatte ich dann mal nicht mal mehr den Filter zur Auswahl. Erst nach einem weiteren 'yes' war dann auch der Urlaub wieder da.