I-MSCP and rspamd

  • @Nuxwin
    Yes I know that is why it is such a strange thing. That was why my first idea was that the certificate was wrong or Apple is not trusting LetsEncrypt but that was fine. I only tried to remove it from the none part as it is not in the description of rspamd. Personally I would love to have an error inside the logs because then I can see what went wrong.

  • Try to raise the smtpd_tls_loglevel log level to 2 in the main.cf file, re-add the non_smtpd_milters rspamd filter too, then restart the postfix service and ask your client to make a new attemps. Once done, post us the logs.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • @Nuxwin
    Currently I have no testing device, that is why I cannot continue testing without disturbing the apple users from one domain. Sorry

  • A new rspamd release was made. In this new version 1.7.0 a lot of changes where done. The current config should work but some parts are now marked as deprecated due to new setting possibilities (such as metrics -> scores).


    As soon as I have time to fight through it I will release a new configuration package.

  • Hello,

    Is rspamd can use at i-mscp?

    This is not an addon/plugin which you can be configured using I-MSCP web interface or something like that. This how to just describing how you can setup and include rspamd in your existing I-MSCP environment.

  • Found some time to do a new config file example. Uploaded it in the main thread. For me it seems to work but currently I am not sure if it is configured correct.


    If you familiar with rspamd please feel free to contact me if you have a better way/solution/...