Posts by TheRiddler1982

    Hi all,


    I was just creating a new subdomain while I lost network connection. After a reconnect the panel was still showing that the subdomain is created. I restarted all I-MSCP related services but no effect. I try to change other domains but they got stuck as well (see screenshot).


    Does /var/www/imscp/engine/imscp-rqst-mngr fix everything? Or do I have to take care of more?


    Nuxwin: if you are reading this: your key is installed on my server (ziin.de) in case you want to take a look for yourself.



    Thanks,

    Sven

    Files

    Hi all,


    I had to move my VPS and did a clean install of I-MSCP two months ago. I installed all the plugins I had on my old server. No modifications have been done to the config files outsite I-MSCP I am aware of. Everything works like it should :-). However, spam mails are not automatically deleted. Instead, SpamAssassin just flags it as spam like the example at the end of the post. I did not get any mails on my old setup.


    Could you help me how to configure I-MSCP to automatically delete/reject those messages? I know the risks :-). Believe me, every spam message is indeed spam.


    Thanks,

    Sven


    Hi,


    thanks for the quick fix. I mad a donation, it should have arrived 1h ago :-). I hope that the amount is fine. Currently, you have the best view on my server, so no more feedback from my side, as long as you have seen other things that crash oder are not set properly. What's the release date for the 1.5.x branch?


    Another thing: do you reasons for very slow Wordpress backend performances? Frontend ist nice, but the backend from clicking from one menu point to another takes decades. OPCACHE is active, PHP 7.1 is used instead of 5.6, I have a own VPS with SSD. I have no idea. MariaDB is 300MByte in size. Honestly, I do not why it's so big, but it's on SSD.



    Thanks,
    Sven

    Hi again,


    sorry for keeping you waiting. Again, I have changed it to 0 but now I cannot establish a login with imap on my mail clients and with the rainloop web interface. Also, the FTP service is now down, I do not understand that.


    I'd be more than happy, if you could fix that. I know that I change things I do not fully understand, that's how I learn :-). I will make a donation to thank you for that.


    Thanks a lot!



    Bye,
    Sven