Posts by bluecafe

    What code did you add to the php_compiler.pl file to get it to work? I need PHP Switcher to use 7.4.1

    I thin you will have to add/change the PHP version here in the line for '7.4'


    Code
    1. '7.1' => '7.1.33', # End of life: 01 December 2019
    2. '7.2' => '7.2.24', # End of life: 30 November 2020
    3. '7.3' => '7.3.11', # End of life: 06 December 2021
    4. '7.4' => [ # End of life: December 2022 - Unreleased yet
    5. '7.4.0RC4', 'https://downloads.php.net/~derick/php-7.4.0RC4.tar.gz'
    6. ]
    7. );

    Danke für die Links. Ich hatte mich auch etwas gewundert, dass es hier im Forum so ruhig geworden ist.
    Deshalb habe ich einen kleinen Schreck bekommen. Wo ist die Community geblieben?
    Nutzen nur noch so wenige IMSCP?
    Ich hoffe auch, dass IMSCP noch weiterentwickelt wird. Ich habe so viel dabei gelernt und mag es jetzt richtig gerne.
    Mir ist es ja eigentlich auch egal, ob es eine neue Version gibt, solange es keine Sicherheitslücken gibt.
    Never touch a running system oder wie das so schön heisst 8)
    Auf meinem neuen Server war froxlor installiert. Ich habe mir das zwar mal angeschaut, aber imscp gefällt mir besser.
    Ich würde mich nur ungerne umgewöhnen müssen ...

    Hallo in die (kleine) Runde :shy:
    Ich war jetzt schon eine Weile nicht mehr im Forum, weil alles so gut lief. Das ist ja eigentlich ein gutes Zeichen.
    Jetzt bin ich auf einen neuen Server umgezogen und wollte schauen, ob es nicht ein Update seit 2018 gibt

    und bin erstaunt, dass es hier so ruhig geworden ist. Jetzt habe ich etwas Angst, dass dieses tolle Projekt einschläft.
    Weiss da jemand Genaueres. Ich fände es total schade, wenn ich mir eine Alternative suchen müsste.

    Hallo, in der Dokumentation steht


    Quote

    Supported Distributions

    • Debian Jessie 8.x, Stretch 9.x
    • Devuan Jessie 1.0, ASCII 2.0
    • Ubuntu Trusty Thar 14.04, Xenial Xerus 16.04, Bionic Beaver 18.04

    Auf meinem Server ist Ubuntu 18.04 installiert und wenn ich die latest release 1.5.3 installiere erscheint die Meldung "your ubuntu version is not supported".

    Welche imscp Version kann ich mit Ubuntu 18.04 installieren?

    Gelöst: Es muss die Version 1.5.3-2018120800.tar.gz von github installiert werden.

    I am having the same issue. I cleaned up the tmp directory but to no avail. Could you solve the problem?

    P.S. I finally solved the problem by setting spamassassin in the imscp database to "disabled" and then I could uninstall and delete the plugin via dashboard. I had to delete the spamassassin cron file in etc/cron.daily manually.


    i-MSCP 1.5.3

    Build: 2018120800
    Ubuntu

    Hallo, ich meine mich zu erinnern, dass man immer sehen konnte, welche vu nummern die einzelnen Kunden hatten. Vielleicht habe ich gerade Tomaten auf den Augen, aber ich finde das nicht mehr. Wo kann ich sehen, welche VU nummer die einzelnen Kunden haben? Vielen Dank im voraus.

    thanks @mazzo for your answer. I just wondered because the errata file says "Setup dialog boxes for passwords are now automatically pre-filled with a password that is autogenerated. You're free touse that password or enter your own." I tried to use the prefilled password. However it contained special characters. Thinking about it these were probably the passwords from the previously upgrade. Hope I won't need the new passwords with the next upgrade because I didn't note them while trying to get a valid password ...


    P.S.: The reason why I am wondering is ... isn't it safer to use special characters? Just trying to understand the reason behind ...

    Hi, thanks for the update. I just upgraded from 1.3.10 to 1.3.16 and everything went fine so far. However, the prefilled passwords were claimed as "invalid" and I couldn't enter any special characters such as # or /.
    I only could proceed with the upgrade process when entering passwords containing numbers and 'normal' alphabet characters. Is it only me?