Error on Upgrade 1.1.1 to 1.1.2

  • Hi,

    when I run the upgrade from 1.1.1 to 1.1.2 it hangs when showing "Processing Htgroup (tochange) tasks: statistics:22 (ID 22)"

    I have no Idea what happens.

    regards, thoand

    SOLVED: it was a Problem with Bind9

  • Hi,

    both of this logfiles are not updated during the setup run. (the timestamp stays the same) I think it is because I have to end the process using ctrl+c?

    regards, thoand

  • I looked in /tmp before, but there is no setup or build log. In the logs found there is nothing, that looks important:

    1. admin:~/imscp-1.1.2# ls /tmp/
    2. imscp-backup-all.log imscp-dsk-quota.log imscp-srv-traff.lock imscp-vrl-traff.log
    3. imscp imscp-backup-imscp.lock imscp-httpd-logs-mngr.log imscp-srv-traff.log
    4. imscp-backup-all.lock imscp-dsk-quota.lock imscp.lock imscp-vrl-traff.lock
    5. admin:~/imscp-1.1.2# ls /tmp/imscp/var/log/imscp/
    6. admin:~/imscp-1.1.2#
  • Hello,

    what was the solution? I have the same problem wih 1.1.13

    OS: Debian Buster

    i-MSCP: GIT 1.5.3-maintenance branch