как купит платный плагин?

  • нужен плагин по управлению php, он лежит в категории платных.

    но нормальной инструкции как купить и сколько стоит нет :(

    где узнать цену плагинов и как их приобрести?

  • нужен плагин по управлению php, он лежит в категории платных.

    но нормальной инструкции как купить и сколько стоит нет :(

    где узнать цену плагинов и как их приобрести?

    See https://i-mscp.net/wcf/paid-subscription-list/


    Once you have purchased the plugin, you can download it through our plugin store.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • Nuxwin

    Added the Label question (answered)
  • понятно, разъяснили.

    Честно говоря я использую вашу панель для управления своими некоммерческими сайтами. все сделаны на wordpress. и wordpress мне пишет, что php устарел.

    Я не специалист в linux и не нашла инструкции, как настроить панель на использование php 7.3 для всех сайтов панели. Сам php 7.3 и необходимые расширения установлены в системе.

    Поэтому $32 для меня дороговато.

    Готова, заплатить $3.2 за скрипт/плагин который делал одно - "включить последний php для всех сайтов панели!"

  • Apart from the fact that arguing about the price won't get you far:

    php 7.3 isnt supported yet.

    Have a nice day. :)

  • понятно, разъяснили.

    Честно говоря я использую вашу панель для управления своими некоммерческими сайтами. все сделаны на wordpress. и wordpress мне пишет, что php устарел.

    Я не специалист в linux и не нашла инструкции, как настроить панель на использование php 7.3 для всех сайтов панели. Сам php 7.3 и необходимые расширения установлены в системе.

    Поэтому $32 для меня дороговато.

    Готова, заплатить $3.2 за скрипт/плагин который делал одно - "включить последний php для всех сайтов панели!"

    The PhpSwtciher plugin is not just a little script that activate PHP for all sites. It provides a PHP compiler. For each PHP version, we need maintain patches. You don't imagine the time needed to maintain it... But that ok for me if you don't want purchase it.


    PHP 7.3 will be the default PHP version in next i-MSCP release. So either you purchase the plugin, either your are patient.


    BTW: The current version of the PhpSwitcher plugin only support PHP 5.3 up to PHP 7.1. Next version which is planned for end of week will support PHP 5.3 up to PHP 7.4 (beta).

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • Nuxwin

    Closed the thread.