Cannot install i-MSCP on Debian 9

  • Hey,


    I have a problem installing i-MSCP on my new server based on Debian 9 / LXC. On my new server I constantly get installation crashes, deboostrap error / pbuilder etc. On the old Debian 8 with OpenVZ the installation runs with no problems. What could that be? Use i-MSCP for several years already and this is the first time I have problems installing it, either I'm just missing something or I'm just stupid; D


    I am very grateful for help!

  • Hello exo!

    First, i would like to welcome you here!

    I have some questions regarding your problem. Which I-MSCP Version you would like to install? Please keep in mind, that the latest version is 1.5.3 (2018120800) (catch the link for further informations)

    Do you have read also this information for LXC - https://wiki.i-mscp.net/doku.p…out:system#lxc_containers ???


    Which error messages you receive exactly? Any crash-logs available?

    Are you trying to switch from one server to another one with backups?

    Best regards,


    FloRet88

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.27 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)

  • Hey,
    Yes, i use the last Version. 1.5.3 (2018120800)
    Its a fresh install without backups, the System Debian 9 is fresh installed too.
    I had the same error with Ubuntu 16.04 as System. Debian 8 is working perfectly.

  • Hello eXo  
    Thanks for getting back to us with more informations!

    I have to admit, that i am not 100% familiar with LXC and i hope that Nuxwin can assist you more!
    Also, i never seen this error message before.

    Please excuse - i hope that Nuxwin will get back to you asap.

    Best regards,

    Florian

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.27 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)

  • badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206