ClamAV plugin instalation failure

  • Hello I have the identical Problem.


    Debian 9 on vmware


    pasted-from-clipboard.png


    But i had a further Error on first try, it wrote something like couldnt copy file from to.

    After i pressed retry i got this error on Picture.


    The solution:

    559 #error( sprintf( "Couldn't initialize ClamAV databases: %s", $stderr || 'Unknown error' ) ) if $rs;

    560 $rs=0;

    doesnt work.


    Pls help.


    Now i cant uninstall clamav or something else.


    Thanks very much.

  • clamav.log seams ok

    Sat Jun 8 11:03:21 2019 -> SelfCheck: Database modification detected. Forcing reload.

    Sat Jun 8 11:03:21 2019 -> Reading databases from /var/lib/clamav

    Sat Jun 8 11:04:04 2019 -> Database correctly reloaded (6147598 signatures)

    Sat Jun 8 11:04:04 2019 -> Reading databases from /var/lib/clamav

    Sat Jun 8 11:04:46 2019 -> Database correctly reloaded (6147598 signatures)

    Sat Jun 8 12:04:47 2019 -> SelfCheck: Database status OK.

    Sat Jun 8 13:04:47 2019 -> SelfCheck: Database status OK.

    Sat Jun 8 15:04:14 2019 -> SelfCheck: Database status OK.

    Sat Jun 8 16:04:14 2019 -> SelfCheck: Database status OK.

    Sat Jun 8 17:04:14 2019 -> SelfCheck: Database status OK.



    freshclam.log seams ok

    Sat Jun 8 17:04:05 2019 -> Received signal: wake up

    Sat Jun 8 17:04:05 2019 -> ClamAV update process started at Sat Jun 8 17:04:05 2019

    Sat Jun 8 17:04:05 2019 -> WARNING: Your ClamAV installation is OUTDATED!

    Sat Jun 8 17:04:05 2019 -> WARNING: Local version: 0.100.3 Recommended version: 0.101.2

    Sat Jun 8 17:04:05 2019 -> DON'T PANIC! Read https://www.clamav.net/documents/upgrading-clamav

    Sat Jun 8 17:04:05 2019 -> main.cvd is up to date (version: 58, sigs: 4566249, f-level: 60, builder: sigmgr)

    Sat Jun 8 17:04:06 2019 -> daily.cld is up to date (version: 25474, sigs: 1590517, f-level: 63, builder: raynman)

    Sat Jun 8 17:04:06 2019 -> bytecode.cvd is up to date (version: 328, sigs: 94, f-level: 63, builder: neo)

    Sat Jun 8 17:04:06 2019 -> --------------------------------------


    clamav-milter.log seams bad

    Fri Jun 7 08:01:16 2019 -> +++ Started at Fri Jun 7 08:01:16 2019

    Fri Jun 7 08:01:16 2019 -> WARNING: No clamd server appears to be available

    Fri Jun 7 08:02:15 2019 -> WARNING: No clamd server appears to be available



    can anyone help me?


    thanks

  • reitbrud


    Please, make use of the [code]your copy-pasta[/code] bbcode tags when you're doing some copy-pasta. For your problem please check the status of the clamav service.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • Hello daemons are running.


  • can anyone help me?


    thanks

    Of course but I'm not sure to understand your problem there. Did you success to install the plugin or not. What's the plugin status in the plugin management interface?

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • reitbrud


    You need to apply the fix (correctly), then once done, trigger a retry through the plugin management interface.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206