Roundcube versendet E-mails die nicht ankommen

  • Hallo Users,


    ich hoffe bin hier richtig und man kann mir helfen.


    ich habe auf meinem Homeserver i-mscp 1.5.3 installiert läuft soweit auch echt super bis auf das Problem mit roundcube.


    Aber erstmal zu meinem Vorgang:


    domain angelegt,

    reseller angelegt,

    kunde angelegt,

    dann ftp datanebank usw. alles läuft,

    dann hab ich eine emailadresse für meine domain angelegt und mit raoundcube geöffnet.


    ich hab dann von meiner gmx adresse an meinen server eine e-mail gesendet die auch empfangen wurde, dann hab ich eine email versucht von meiner server an gmx und web zu senden doch nichts passiert.


    roundcube sagt zwar gesendet gibt auch keine fehlemeldung oder sonstiges aber sie kommt einfach nicht an.


    Weiß einer vielleicht woran das liegen könnte, ich komme einfach mit fourms und google nicht weiter, auch eine neuinstallation hat nichts gebracht ?


    zu meinen mail.log


  • Das mag sein, aber der server steht bei mir zu hause an meiner fritzbox hab ich alle ports freigegeben .


    also muss es ja irgendwas anderes sein


    kann ich das mit einem andere mail programm umgehen ?

  • Das mag sein, aber der server steht bei mir zu hause an meiner fritzbox hab ich alle ports freigegeben .


    also muss es ja irgendwas anderes sein


    kann ich das mit einem andere mail programm umgehen ?

    leese mal genau durch was er gesagt hatt.


    wenn du keine anderen emails hat.

    my System :



    - Distribution: Debian | Release: 9.8 | Codename: wheezy
    - i-MSCP Version: i-MSCP 1.5.3| Build: 20181208 | Codename: Ennio Morricone
    - Plugins installed: ClamAV (v. 1.2.1), Mailgraph (v 1.1.1), OpenDKIM (v 1.1.3), PanelRedirect (v 1.1.5) & SpamAssassin (v 1.1.1)
    - LetsEncrypt (v3.3.0), PhpSwitcher (v 4.0.1), RoundcubePlugins (v 2.0.1)

  • noch hab ich nur diese eine email aber ich muss später nochmehr anlegen mit imscp also wäre es nicht schlecht wenn das gehen würde.


    Gemerkt hab ich es erst als ich in meinem php script mit phpmailer eine mail funktion erstellt habe und diese verschicken wollte, da ist mir aufgefallen das es ein problem gibt


    die meldung meines scriptes nach ausführung:


    Mailer Error: The following From address failed: register@meine-nähstube.de : Called Mail() without being connected

  • Um es noch mal ganz verständlich auszudrücken: Weil Privatrechner ständig in großer Anzahl als Virenschleudern missbraucht werden, sperren fast alle E-Mail-Anbieter die IP-Adressbereiche von Privatkundenanschlüssen. Die meisten Anbieter werden deine Mails niemals annehmen, egal wie du deinen Server konfigurierst.

  • Achso jetzt hab ichs verstanden,


    aber dann versteh ich nicht wieso es in der vergangenheit mal ging der phpmailer den ich benutze soll ja eben genau das spammen umgehen und emails als positiv durchlassen

  • Darum geht es ja bei mir ging es auch mal bist die ganzen Internet Anbieter und die ganzen Email Anbieter entschlossen haben dies nicht mehr zu dulden das da mit schabernack getrieben werden kann.



    Meine Internet host ip ist zb auf blacklisten bekant und deswegen funktioniert einiges nicht mehr.

    my System :



    - Distribution: Debian | Release: 9.8 | Codename: wheezy
    - i-MSCP Version: i-MSCP 1.5.3| Build: 20181208 | Codename: Ennio Morricone
    - Plugins installed: ClamAV (v. 1.2.1), Mailgraph (v 1.1.1), OpenDKIM (v 1.1.3), PanelRedirect (v 1.1.5) & SpamAssassin (v 1.1.1)
    - LetsEncrypt (v3.3.0), PhpSwitcher (v 4.0.1), RoundcubePlugins (v 2.0.1)

  • aber dann versteh ich nicht wieso es in der vergangenheit mal ging der phpmailer den ich benutze soll ja eben genau das spammen umgehen und emails als positiv durchlassen

    Dann hast du dich wohl damit auf dem Mailserver deines Anbieters eingeloggt und über diesen versandt. Das ist etwas ganz anderes.

  • eigentlich nicht, aber dann weiß ich wenigstens das ich jetzt einen externen mail server verwenden muss damit das klappt