Posts by _Vexx_

    apache2ctl -t :

    Syntax OK


    service php5.6-fpm status:

    â php5.6-fpm.service - The PHP 5.6 FastCGI Process Manager

    Loaded: loaded (/lib/systemd/system/php5.6-fpm.service; enabled; vendor prese

    Active: active (running) since So 2018-12-09 18:22:17 CET; 35min ago

    Docs: man:php-fpm5.6(8)

    Main PID: 1287 (php-fpm5.6)

    Status: "Processes active: 0, idle: 0, Requests: 0, slow: 0, Traffic: 0req/se

    Tasks: 1

    Memory: 28.3M

    CPU: 103ms

    CGroup: /system.slice/php5.6-fpm.service

    ââ1287 php-fpm: master process (/etc/php/5.6/fpm/php-fpm.conf)


    Dez 09 18:22:07 bloodedge-server systemd[1]: Starting The PHP 5.6 FastCGI Proces

    Dez 09 18:22:17 bloodedge-server systemd[1]: Started The PHP 5.6 FastCGI Process

    lines 1-14/14 (END)


    dig server.bloodedge.eu:

    dig bloodedge.eu

    dig meine-nähstube.eu

    Ok also nochmal


    Homeserver ( bei mir im keller )

    domains bei hetzner mit ipv4 ( static )eingebunden


    internet zugriff fritzbox ( freigaben gesetzt )

    System: Ubuntu 16.04 LTS

    imscp version : 1.5.3

    php 5.6 fpm


    nach installation:


    reseller angelegt,

    kunde angelegt,

    domain eingefügt


    vorher war es imscp 1.5.1 nach upgrade 1.5.3


    hab nach upgrade das problem das ich keine verbindung mehr zu meinen domains bekomme was vorher ging


    auch angaben von dns ergab kein ergebnis


    debug ausgabe: keine fehler

    ich hoffe das mir einer helfen kann, weitere fragen beantworte ich sogut ich kann

    Guten Tag Users,


    ich hoffe ich bin hier richtig.


    ich habe mein imscp 1.5.1 auf 1.5.3 geupgraded


    jetzt habe ich das problem das meine domains nicht mehr erreichbar sind .

    ich habe einen reseller erstellt unter dem ich 3 domains verwalte.


    nach dem upgrade bekomme ich einen seitenladefehler hab versucht schon den apache2 neuzustarten doch ohne wirkung.


    Jetzt hoffe ich das man mir hier helfen kann woran das liegen könnte.


    Mit freundlichen Grüßen

    noch hab ich nur diese eine email aber ich muss später nochmehr anlegen mit imscp also wäre es nicht schlecht wenn das gehen würde.


    Gemerkt hab ich es erst als ich in meinem php script mit phpmailer eine mail funktion erstellt habe und diese verschicken wollte, da ist mir aufgefallen das es ein problem gibt


    die meldung meines scriptes nach ausführung:


    Mailer Error: The following From address failed: register@meine-nähstube.de : Called Mail() without being connected