Again a small problem with the dependencies to update a panel

  • Error updating from i-mscp 1.5.1 to i-mscp 1.5.3


    Currently working with MariadDb with php 5.6

    and Debian strech


    I have even deleted all the plugins .. now it does not have any installed, but since I happened with PhpSwitcher, updating the panel gives some dependency problem


    That I could not solve ..


    Some of you have had this little problem


    I have seen the same problem, in this post, but the solution must be different from the previous case

    Update to 1.5.1 - You have held broken packages


    Thank you


    [ERROR] autoinstaller :: Adapter :: DebianAdapter :: installPackages: Could not install packages: Reading package lists ...

    Building dependency tree ...

    Reading state information ...

    apache2 is already the newest version (2.4.25-3 + deb9u6).

    apache2-bin is already the newest version (2.4.25-3 + deb9u6).

    apache2-data is already the newest version (2.4.25-3 + deb9u6).

    apache2-dev is already the newest version (2.4.25-3 + deb9u6).

    apache2-suexec-pristine is already the newest version (2.4.25-3 + deb9u6).

    apt-src is already the newest version (0.25.2).

    at is already the newest version (3.1.20-3).

    bash is already the newest version (4.4-5).

    bash-completion is already the newest version (1: 2.1-4.3).

    bind9 is already the newest version (1: 9.10.3.dfsg.P4-12.3 + deb9u4).

    dnsutils is already the newest version (1: 9.10.3.dfsg.P4-12.3 + deb9u4).

    bzip2 is already the newest version (1.0.6-8.1).

    ca-certificates is already the newest version (20161130 + nmu1 + deb9u1).

    coreutils is already the newest version (8.26-3).

    cron is already the newest version (3.0pl1-128 + deb9u1).

    curl is already the newest version (7.52.1-5 + deb9u8).

    devscripts is already the newest version (2.17.6 + deb9u2).

    dovecot-core is already the newest version (1: 2.2.27-3 + deb9u2).

    dovecot-imapd is already the newest version (1: 2.2.27-3 + deb9u2).

    dovecot-mysql is already the newest version (1: 2.2.27-3 + deb9u2).

    dovecot-pop3d is already the newest version (1: 2.2.27-3 + deb9u2).

    dpkg-dev is already the newest version (1.18.25).

    findutils is already the newest version (4.6.0 + git + 20161106-2).

    gcc is already the newest version (4: 6.3.0-4).

    git is already the newest version (1: 2.11.0-3 + deb9u4).

    libc6-dev is already the newest version (2.24-11 + deb9u3).

    locales-all is already the newest version (2.24-11 + deb9u3).

    gzip is already the newest version (1.6-5 + b1).

    ifupdown is already the newest version (0.8.19).

    iproute is already the newest version (1: 4.9.0-1 + deb9u1).

    iptables is already the newest version (1.6.0 + snapshot20161117-6).

    ispell is already the newest version (3.4.00-5).

    libcrypt-blowfish-perl is already the newest version (2.14-1 + b4).

    libcrypt-cbc-perl is already the newest version (2.33-1).

    libcrypt-eksblowfish-perl is already the newest version (0.009-2 + b2).

    libcrypt-rijndael-perl is already the newest version (1.13-1 + b2).

    libdata-validate-ip-perl is already the newest version (0.27-1).

    libdate-simple-perl is already the newest version (3.0300-1 + b3).

    libdatetime-perl is already the newest version (2: 1.42-1).

    libdbd-mysql-perl is already the newest version (4.041-2).

    libdbi-perl is already the newest version (1.636-1 + b1).

    libemail-valid-perl is already the newest version (1.202-1).

    libfile-copy-recursive-perl is already the newest version (0.38-1).

    libfile-homedir-perl is already the newest version (1.00-1).

    libhash-merge-perl is already the newest version (0.200-1).

    libjson-perl is already the newest version (2.90-1).

    libmailtools-perl is already the newest version (2.18-1).

    libmime-tools-perl is already the newest version (5.508-1).

    libnet-dns-perl is already the newest version (1.07-1).

    libnet-libidn-perl is already the newest version (0.12.ds-2 + b3).

    libsort-naturally-perl is already the newest version (1.03-1).

    libtimedate-perl is already the newest version (2.3000-2).

    libunix-mknod-perl is already the newest version (0.04-1 + b5).

    libwww-perl is already the newest version (6.15-1).

    libxml-parser-perl is already the newest version (2.44-2 + b1).

    libxml-simple-perl is already the newest version (2.22-1).

    lzma is already the newest version (9.22-2 + b3).

    make is already the newest version (4.1-9.1).

    mawk is already the newest version (1.3.3-17 + b3).

    mysql-common is already the newest version (5.8 + 1.0.2).

    ssh is already the newest version (1: 7.4p1-10 + deb9u4).

    openssl is already the newest version (1.1.0f-3 + deb9u2).

    patch is already the newest version (2.7.5-1 + deb9u1).

    pbuilder is already the newest version (0.228.7).

    ..

    ..

    Some packages could not be installed. This may mean that you have

    > requested an impossible situation or if you are using the unstable

    > distribution that some required packages have not yet been created

    > or been moved out of Incoming.

    > The following information may help to solve the situation:

    >

    > The following packages have unmet dependencies:

    > libssl-dev: Depends: libssl1.1 (= 1.1.0f-3 + deb9u2) but 1.1.1-2 + 0 ~ 20181105132527.5 + stretch ~ 1.gbp90eb86 is to be installed

    > E: Unable to correct problems, you have held broken packages.

    Edited once, last by kurgans ().

  • badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • kurgans


    You're welcome.


    Thread closed as duplicate ;)

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • Nuxwin

    Added the Label duplicate report
  • Nuxwin

    Closed the thread.