1 Upgrade from 1.5.1 to 1.5.3 vhost problem

  • Hey.After upgrading from 1.5.1 to 1.5.3, I have a problem adding a new ip account other than the default one. Adding a domain to an ip other, eg 2.2.2.2 than the default i-mscp, creates an account, but with entries in dns for the default IP (1.1.1.1). The default ip that I set when installing i-mscp is for example 1.1.1.1 and added later is 2.2.2.2.Please help.

  • Please give us the result of the dig axfr domain.tld for the target domain.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • Hello
    I would prefer not to show this information to the public. After adding the domain to the primary address imscp, the domain is working properly. After changing to another address assigned to the server by imscp, the dns zone changes to this address, but the portal does not appear under the domain address only the admin panel.

  • cgr is your problem solved or is further investigation required?

    Best regards

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.19 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)

  • FloRet88

    Added the Label wait for reply
  • I sent a private message to Nuxwin, I did not answer.

    Simply put, I didn't answered you because you don't follow our reporting rules... You sent me your axfr result without further details.


    1. Please, follow our reporting rules, try to explain your problem in the right way.
    2. Check the status of your server IP (as administrator, check the status of the IP address in the IP addresses management interface)
    3. Make sure that the IP address is properly configured on the server (link up).
    4. Make sure that the IP address is assigned to the reseller of your client
    5. Make sure that the IP address is assigned to your client
    6. ...

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif