install ancienne version 1.3.16 probleme

  • Bonjour


    pour x raison je dois monter un serveur avec imscp version 1.3.16
    lors de l'install a la fin j'ai cette erreur
    error while performing step :
    installing/updating composer packages from Github
    error was :
    imscp:composer::_installpackages: could not install/update i-mscp packages fron github


    avez vous une solution
    merci
    stéphan

    IMSCP 1.5.1
    DEBIAN JESSIE

  • Pas de support pour cette version. Désolé.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • ok
    mais il est quand même possible d'installer une ancienne version ou le programme d'install fait appel a des programmes qui ne sont plus dispo
    merci

    IMSCP 1.5.1
    DEBIAN JESSIE