Posts by stephan-ipt

    hi

    debian 9

    imscp 1.5.3


    i want to add php 5.4

    in /var/www/imscp/gui/plugins/PhpCompiler/php_compiler.pl

    i remove # dor 5.4

    Code
    1. my %VERSION_NAME_TO_VERSION_TINY_MAP = (
    2. '5.3' => '5.3.29', # End of life: 14 August 2014 - Reached
    3. '5.4' => '5.4.45', # End of life: 3 September 2015 - Reached
    4. #'5.5' => '5.5.38', # End of life: 21 July 2016 - Reached
    5. '5.6' => '5.6.40', # End of life: 31 December 2018 - Reached

    after i run

    Code
    1. /var/www/imscp/gui/plugins/PhpSwitcher/PhpCompiler/php_compiler.pl --register --packaged --install-dir /opt/my/install/directory 5.4

    and i have error


    can you help me to install php 5.4


    thanks

    stéphan

    thanks

    i look and no file log for letsencrypt

    only Modules::Plugin_PhpSwitcher.log and Modules::Plugin_ServerDefaultPage.log

    only log in file imscp-dpkg-post-invoke.log contains

    and i don't see something for letsencrypt


    Hello


    I have a problem installing the LetsEncrypt plugin version 3.6.0


    it hangs on Installation in progress...


    and now all modification on a domain (add ftp, change php version...), I have modification in progress and remain blocked on it


    in the interface of imscp, impossible to delete the plugin, or to re-install it, nothing happens


    Any idea how to remove it and get everything back to normal?


    thank you


    stephan

    Bonjour


    j'ai un soucis en installant le plugin LetsEncrypt version 3.6.0

    il bloque sur Installation en cours...

    et depuis cela me bloque toutes modification sur un domaine, maintenant j'ai modification en cours et reste bloquer dessus


    via l'interface d'imscp, impossible de supprimer le plugin, ou de le ré-installer, rien ne se passe


    une idée de comment le supprimer et que tout refonctionne comme avant ?

    merci

    stéphan

    Bonjour à tous et bonnes fêtes


    J'ai un petit soucis de certificat SSL payant

    explications :


    j'installe un certificat payant sur un site via l'interface imscp, pas de soucis pendant an


    au bout de 1 an je le renouvelle chez le prestataire et installe donc le nouveau certificat via l'interface imscp et fait mise à jour


    la j'ai aléatoirement l'ancien certificat qui s'affiche dans les navigateurs, je fais actualiser plusieurs fois et j'ai le nouveaux, puis ensuite l'ancien

    cela le fait chez tout le monde, les internautes remonte aussi ce problème


    on dirait qu'une copie de l'ancien certif reste sur le serveur et que les navigateurs prennent aléatoirement le nouveau ou l'ancien


    savez ou ou je peut trouver les certifs installé pour voir si c'est bien cela et supprimer manuellement, ou avez vous une autre solution

    car pour l'instant la seul solution trouvé c'est migré le site sur un nouveau serveur


    merci de votre aide

    stéphan