Plugins aktualisieren führt zu leerer Page

  • Hi Zusammen,


    ich habe heute Erfolgreich mein 1.3.6 auf 1.4.5 geupdatet. Dann habe ich meine Plugins Aktiviert und teilweiße auch geupdatet soweit so fein klappt auch alles. Ich wollte mir nun in meinem RoundCube wieder zusätzliche Plugins installieren und dazu den "Plugins aktualisieren" button klicken. Diese führt mich auf die URL "https://xxxx:4443/admin/settings_plugins.php?update_plugin_list=1" die aber nur eine leere weiße Seite ist. Hat jemand ne Idee woran da liegen könnte ?


    VG


    Hagi

    i-MSCP 1.4.6 Build: 20170616 Debian Stretch 9 / PHP 5.6 FPM (I-MSCP Installer)

  • Hallo Hagi,


    vielen Dank für Deine Anfrage.


    Hast Du alle Schritte und Angaben der ERRATA Files beim I-MSCP Upgrade beachtet?


    Könntest Du uns weitere Informationen zu Deinen verwendeten I-MSCP Plugins geben? (Liste aller Plugins mit Versionen)


    Was sagen die LOG-Files?


    Siehe hierzu bitte auch unsere Reporting rules - Reminder an, damit wir Dir eine zielführende Hilfe geben können.


    LG

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.19 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)

  • Hi,


    hab die ERRATA nach besten wissen und gewissen beachtet.


    i-MSCP 1.4.5 Build: 20170613 Debian Jessie 8.8 / PHP 5.6 FPM (I-MSCP Installer)


    ClamAV Plugin that allows to use ClamAV with i-MSCP.
    Version 1.2.1 (Build 2017050301)
    team@i-mscp.net | Besuche Plugin-Webseite
    aktiviert
    OpenDKIM Plugin that provides DomainKeys Identified Mail (DKIM) service.
    Version 1.1.3 (Build N/V)
    team@i-mscp.net | Besuche Plugin-Webseite
    aktiviert
    PanelRedirect Provides access to i-MSCP panel through standard HTTP ports.
    Version 1.2.0 (Build 2017060800)
    team@i-mscp.net | Besuche Plugin-Webseite
    aktiviert
    PolicydSPF Plugin that provides Postfix policy server for RFC 4408 SPF checking.
    Version 1.1.0 (Build N/V)
    me@ninosego.de | Besuche Plugin-Webseite
    aktiviert
    Postgrey Plugin that provides greylisting implementation for Postfix using Postgrey policy server.
    Version 1.1.1 (Build N/V)
    l.declercq@nuxwin.com | Besuche Plugin-Webseite
    aktiviert
    Postscreen Plugin that provides Postscreen daemon for Postfix.
    Version 1.1.2 (Build 2017050301)
    team@i-mscp.net | Besuche Plugin-Webseite
    aktiviert
    RoundcubePlugins Provides many plugins for the Roundcube Webmail.
    Version 2.0.1 (Build 2017050301)
    team@i-mscp.net | Besuche Plugin-Webseite
    aktiviert
    SpamAssassin Plugin that provides spam filter for Postfix using SpamAssassin.
    Version 1.1.1 (Build N/V)
    team@i-mscp.net | Besuche Plugin-Webseite
    aktiviert




    Welche Log würde dich den Interessieren ? Ich hab nach der nginx erorr.log geschaut aber die ist mehrere Monate alt. In der Access sehe ich folgendes:


    Code
    1. xxx.xxx.xxx.xxx - - [14/Jun/2017:11:40:59 +0200] "GET /admin/settings_plugins.php?update_plugin_list=1 HTTP/1.1" 302 115 "https://admin.srv.xxxxx.de:4443/admin/settings_plugins.php" "Mozilla/5.0 (Macintosh; Intel Mac OS X 10_12_5) AppleWebKit/603.2.4 (KHTML, like Gecko) Version/10.1.1 Safari/603.2.4" "-"


    Viele Grüße,


    Hagi

    i-MSCP 1.4.6 Build: 20170616 Debian Stretch 9 / PHP 5.6 FPM (I-MSCP Installer)

  • @viperrocco


    Please try to flush your browser cache, close it and retry.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • hi habe jetzt auf 1.4.6 und Debian 9 geupdatet. Fehler besteht weiter. Auch kann ich keine neuen Plugins installieren diese laden sich zwar hoch ... jedoch versucht er dann die Plugin liste zu aktualisieren was wieder auf der gleichen leeren Seite endet. Ich kann installierte Plugins aktivieren/deaktivieren/löschen.

    i-MSCP 1.4.6 Build: 20170616 Debian Stretch 9 / PHP 5.6 FPM (I-MSCP Installer)

  • @viperrocco


    Please, give us access to your server and we will investigate. We need both access to shell (root) and also admin access to control panel

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • @viperrocco


    Problem fixed. Your RoundcubePlugins plugins was corrupted. I had to resintall it.
    Please, pay attention when you edit a plugin PHP file.


    Don't forget to update all your plugins to latest version as provided in our plugin store.
    Thread closed.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • thank you so much

    You're welcome ;)

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif