No login possible in phpmyadmin at Branch 1.4

  • I have just tried me in phpmyadmin lied only there is no error message or anything else.



    What surprised me after a few minutes a message appears you are no longer logged in please log again.




    Is this correct at the time it is only possible to install mariadb_10.1 and if so when is it possible to install mysql.





    my system



    PHP 5.6.30-5+0~20170223133422.27+stretch~1.gbp1ee0cb (cli)
    Copyright (c) 1997-2016 The PHP Group
    Zend Engine v2.6.0, Copyright (c) 1998-2016 Zend Technologies
    with the ionCube PHP Loader (enabled) + Intrusion Protection from ioncube24.com (unconfigured) v6.0.9, Copyright (c) 2002-2016, by ionCube Ltd.
    with Zend OPcache v7.0.6-dev, Copyright (c) 1999-2016, by Zend Technologies



    Server version: Apache/2.4.25 (Debian)
    Server built: 2017-01-25T22:59:26



    10.1.21-MariaDB-5+b1 Debian 9.0


    i-MSCP Version: i-MSCP Git 1.4.x | Build: Nicht verfügbar | Codename: Zimmer

    my System :



    - Distribution: Debian | Release: 9.8 | Codename: wheezy
    - i-MSCP Version: i-MSCP 1.5.3| Build: 20181208 | Codename: Ennio Morricone
    - Plugins installed: ClamAV (v. 1.2.1), Mailgraph (v 1.1.1), OpenDKIM (v 1.1.3), PanelRedirect (v 1.1.5) & SpamAssassin (v 1.1.1)
    - LetsEncrypt (v3.3.0), PhpSwitcher (v 4.0.1), RoundcubePlugins (v 2.0.1)


    https://www.4sync.com/web/r/dwMJ2VT4

  • @Speddy


    For PhpMyAdmin, that is not a bug. You must flush your browser cache.


    About the SQL server:


    In Debian Stretch, there is only MariaDB available (in replacement of MySQL). We will add support for MySQL when available.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206