update to 1.3.1 iMSCP :: :: Mount mount: Error while calling mount (): The device or resource busy

  • Shell-Script
    1. [ERROR] iMSCP::Mount::mount: Error while calling mount(): Das Gerät oder die Ressource ist belegt
    2. autoinstaller::Functions::install: An error occurred while performing installation steps
    3. root@ns367176:/usr/local/src/imscp-1.3.1#

    my system


    Server version: Apache/2.4.10 (Debian)
    Server built: Jul 20 2016 06:48:18


    mysql Ver 14.14 Distrib 5.7.15, for Linux (x86_64) using EditLine wrapper


    imscp 1.3.0

    my System :



    - Distribution: Debian | Release: 9.8 | Codename: wheezy
    - i-MSCP Version: i-MSCP 1.5.3| Build: 20181208 | Codename: Ennio Morricone
    - Plugins installed: ClamAV (v. 1.2.1), Mailgraph (v 1.1.1), OpenDKIM (v 1.1.3), PanelRedirect (v 1.1.5) & SpamAssassin (v 1.1.1)
    - LetsEncrypt (v3.3.0), PhpSwitcher (v 4.0.1), RoundcubePlugins (v 2.0.1)


    https://www.4sync.com/web/r/dwMJ2VT4

  • Please retry and make a screenshot of the dialog where the error appears. Also, make sure to disable both, the instantSSH plugin and the CronJobs plugin before upgrading...

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • Congratulations │
    │ │
    │ i-MSCP has been successfully installed/updated.



    can be closed

    my System :



    - Distribution: Debian | Release: 9.8 | Codename: wheezy
    - i-MSCP Version: i-MSCP 1.5.3| Build: 20181208 | Codename: Ennio Morricone
    - Plugins installed: ClamAV (v. 1.2.1), Mailgraph (v 1.1.1), OpenDKIM (v 1.1.3), PanelRedirect (v 1.1.5) & SpamAssassin (v 1.1.1)
    - LetsEncrypt (v3.3.0), PhpSwitcher (v 4.0.1), RoundcubePlugins (v 2.0.1)


    https://www.4sync.com/web/r/dwMJ2VT4