Error at I-MSCP Update -> 1.2.9

  • Hello,

    i tried to update our i-mscp to 1.2.9, but the autoinstaller failed after 60%.

    It gives the following error:

    OS: Debian 7 with i-mscp 1.2.2

    How can i solve the problem?
    I can't look at the database, because phpmyadmin is offline too, still the installer failed.

  • 1. have you disabled all the plugins and listener-files before upgrade?
    2. You can also access database through terminal^^

  • Mysql seems okay for me.

    Edited once, last by mafioso: Don't quote above messages ().

  • Yes, I can connect to the mysql server.

  • I think you started the update with perl /usr/local/src/imscp-1.2.9/imscp-autoinstall -d?

    Can you give this perl /usr/local/src/imscp-1.2.9/imscp-autoinstall -dr webmails a try?

  • Also have you may changed your mysql-root password? May you need to add it again. Try also to rerun the installer with -r parameter (reconfigure):
    perl imscp-autoinstall -dr

    PS: Don't quote above messages please, it's not nessessary.

  • perl imscp-autoinstall -dr and perl /usr/local/src/imscp-1.2.9/imscp-autoinstall -dr webmails same problem again.

    The autoinstaller can connect to the database after i reconfiregured and type in the password, but at frontend process 60% same error comes again.