Posts by All

    hello


    Code
    1. # The primary network interfaceauto ens18iface ens18 inet static address 10.10.10.10 netmask 255.255.255.192 network 10.10.10.10 broadcast 10.10.10.10 gateway 10.10.10.1 # dns-* options are implemented by the resolvconf package, if installed dns-nameservers 8.8.8.8 dns-search hostcom.orgauto ens18:1iface ens18:1 inet static address 10.10.10.11 netmask 255.255.255.192 broadcast 10.10.10.10 network 10.10.10.01auto ens18:2iface ens18:2 inet static address 10.10.10.12 netmask 255.255.255.192 broadcast 10.10.10.10 network 10.10.10.10# i-MSCP [10.10.10.11] entry BEGINauto ens18:1004iface ens18:1004 inet static address 10.10.10.11 netmask 32# i-MSCP [10.10.10.11] entry ENDING

    Hello ,
    when i try to update my panel from 1.3.1 to 1.3.3 then give me a error about network interface.
    OS: Ubuntu 16.04
    Plugins disable
    imcp-panel stop before update

    Code
    1. [ERROR] main::setupDbTasks: iMSCP::Stepper::_callback: Could not bring up the `ens18:1003' network interface: Unknown interface ens18:1003 at /usr/local/src/imscp-1.3.3/engine/PerlLib/iMSCP/Provider/NetworkInterface/Debian.pm line 96.

    Hello ,


    After upload the new version of this plugins a give me this error .


    Code
    1. Plugin::Mailgraph::_createMailgraphPicture: Could not save png to '/var/www/imscp/gui/plugins/Mailgraph/tmp_graph/mailgraph_day.png'
    2. Force retry
    3. Close

    OS : Ubuntu 16.04
    i-MSCP - 1.3.1
    Plugin Version update from 1.1.0 to 1.1.1

    Hello ,
    after my dist upgrade i have some strange problem , at the first was be a network interfaces , an i need to change it from eth0 to ens0 , but after then i try to reinstall 1.3.0 and i give this error "[ERROR] main::setupDbTasks: iMSCP::Stepper::_callback: The eth0 network interface is unknown at /usr/local/src/imscp-1.3.0/engine/PerlLib/iMSCP/Provider/NetworkInterface.pm line 64.


    autoinstaller::Functions::install: An error occurred while performing installation steps"


    I have no idea why but the new version of Ubuntu changed the network interface.
    Any ideas ? what i can i do to install ?

    Hello , today i upgrade my i-MSCP 1.3.0 with the new version of this plugin but show me this error




    Code
    1. An unexpected error occurred:
    2. Plugin::Monitorix::buildGraphs: readline() on closed filehandle IN at /var/lib/monitorix/www/cgi/monitorix.cgi line 192.
    3. Use of uninitialized value $config_path in scalar chomp at /var/lib/monitorix/www/cgi/monitorix.cgi line 193.
    4. Use of uninitialized value $config_path in -f at /var/lib/monitorix/www/cgi/monitorix.cgi line 196.
    5. FATAL: File 'monitorix.conf.path' was not found! at /var/lib/monitorix/www/cgi/monitorix.cgi line 210.

    OS: Ubuntu 14.04 TLS
    i-MSCP version 1.3.0

    After deactivation, and activation of a plugin earn me the following error.


    An unexpected error occurred:


    Plugin::Monitorix::buildGraphs: readline() on closed filehandle IN at /var/lib/monitorix/www/cgi/monitorix.cgi line 192. Use of uninitialized value $config_path in scalar chomp at /var/lib/monitorix/www/cgi/monitorix.cgi line 193. Use of uninitialized value $config_path in -f at /var/lib/monitorix/www/cgi/monitorix.cgi line 196. FATAL: File 'monitorix.conf.path' was not found! at /var/lib/monitorix/www/cgi/monitorix.cgi line 210.


    I use the following Monitorix version 3.7.0 (12-Mar-2015)
    OS:Ubuntu 14.04 Trusty
    I-MSCP:1.2.3