Posts by portal vtmkhu

    Sziasztok.

    Olyan gondom lenne,hogy.

    Vettem egy kis gépet bekötöttem felraktam rá egy ubuntu 16.04-et. FEldobáltam azz imscp plugint minden http cuccot.

    Minden mükszik domain mysql ftp stb.


    Csak pl ha helyi emailről küldök helyi emailre kiküldi és vissza is tudok írni. De ha gmail-re küldök elmegy,de ha külső mailről írnak nem kapom meg.


    mx rekord vagy valami segítség lenne valakinek mi lehet a baj?

    imscp

    1.5.3

    Verzióm: 2018120800


    Állítólag nem tudja alapból az imscp a dns- dolgokat köszönöm a segtíséget előre. Nagyon fontos lenne ha megkapnám az emaileket.

    Code
    1. Or is it given where to put it? Because I got the deb files and installed everything with the dpkg -i command.


    /var/www/imscp/gui/plugins/PhpSwitcher/PhpCompiler# dpkg -i libargon2-0_0~20161029-1.1_amd64.deb (Reading database ... 110460 files and directories currently installed.)

    Preparing to unpack libargon2-0_0~20161029-1.1_amd64.deb ...

    Unpacking libargon2-0:amd64 (0~20161029-1.1) over (0~20161029-1.1) ...

    Setting up libargon2-0:amd64 (0~20161029-1.1) ...

    Processing triggers for libc-bin (2.27-3ubuntu1.2) ...


    And this:


    forking: rm -rf /var/cache/pbuilder/build/cow.7535

    [ERROR] main: An error occurred while executing MAKE(1) target(s) for PHP 5.6.40: I: unlink for ilistfile /var/cache/pbuilder/build/cow.7535/.ilist failed, it didn't exist?

    W: no hooks of type H found -- ignoring

    gpg: requesting key E5267A6C from hkp server keyserver.ubuntu.com

    gpg: key E5267A6C: public key "Launchpad PPA for Ond\xc5\x99ej Sur▒" imported

    gpg: Total number processed: 1

    gpg: imported: 1 (RSA: 1)

    Starting pkgProblemResolver with broken count: 1

    Starting 2 pkgProblemResolver with broken count: 1

    Investigating (0) imscp-psw-php5.6-build-deps [ amd64 ] < 1.0 > ( devel )

    Broken imscp-psw-php5.6-build-deps:amd64 Depends on libargon2-dev [ amd64 ] < none -> > ( none )

    Removing imscp-psw-php5.6-build-deps:amd64 because I can't find libargon2-dev:amd64

    Broken imscp-psw-php5.6-build-deps:amd64 Depends on libargon2-0-dev [ amd64 ] < none -> > ( none )

    Removing imscp-psw-php5.6-build-deps:amd64 because I can't find libargon2-0-dev:amd64

    Or group remove for imscp-psw-php5.6-build-deps:amd64

    Broken imscp-psw-php5.6-build-deps:amd64 Depends on libpcre2-dev [ amd64 ] < none -> 10.21-1 > ( universe/libdevel ) (>= 10.30)

    Removing imscp-psw-php5.6-build-deps:amd64 because I can't find libpcre2-dev:amd64

    Done

    Starting pkgProblemResolver with broken count: 0

    Starting 2 pkgProblemResolver with broken count: 0

    Done

    mk-build-deps: Unable to install imscp-psw-php5.6-build-deps at /usr/bin/mk-build-deps line 402.

    mk-build-deps: Unable to install all build-dep packages

    This new ubuntu 16,04 installation:


    perl /var/www/imscp/gui/plugins/PhpSwitcher/PhpCompiler/php_compiler.pl --register --packaged



    please help:

    Code
    1. This description is not good for anything. Especially if something goes wrong.


    VN7R1hWDefault php version 7.0


    And not install php versions: 5.3 5.4 5.5 5.6 7.1 7.2 7.3 7.4


    Code
    1. I downloaded the downloaded php versions from my server.<a href="https://ibb.co/VN7R1hW" data-uuid="e4cfe9fd-e44f-4a06-8c6a-a33368a857ad"><img src="https://ibb.co/VN7R1hW"></a>


    This main error:


    hi i installed ubuntu 16.04 on my home desktop.

    Then the apcu and php-apcu-bc packages.


    Then it goes up to imscp 1.5.3 version: 2018120800


    I enter the admin panel where I create the reseller then I switch over and there when I finish adding the domain on the last page of the domain addition.


    He leaves with a mistake. To find the administrator error.