Posts by pinky

    https://github.com/i-MSCP/imsc…ases/tag/1.5.3-2018120800


    Das letzte Release ist von 2018.


    Keine Sicherheitsupdates / Patches / Fixes oder gar Fortschritt in der Software in der Zwischenzeit? Full-Rewrite ist ja nett, darauf habe ich mich schon gefreut als ich vor Jahren hier ausgestiegen bin. Aber dass die Software seit ~1 Jahr überhaupt nicht weiterentwickelt wurde (für uns Benutzer sichtbar) klingt für mich schon danach als wäre das Projekt aufgegeben worden.

    Tag zusammen,


    Ich schaue gerade nach einigen Jahren wieder rein weil wir überlegen imscp fürs Hosting einzusetzen. Wenn ich hier durch die Foren gucke gibts kaum noch replies in den Beiträgen und das letzte Release von imscp ist ewig her.


    Wurde das Projekt eingestellt?


    Gruß Pinky

    Hey @Nuxwin


    thanks for reply. I haven't executed the certbot at any time. I just installed the Plugin - worked fine till now, so there was no need to play arround with it at all. So I was wondering why the certificate expired.


    I just deactivated and activated the LetsEncrypt plugin. The Certificate is still expired.
    Afterwards I revoked the certificate and created a new one - still expired.


    :/


    Best regards


    Pinky

    Hallo,


    i-MSCP 1.3.14
    LetsEncrypt 3.0.0
    Debian 7


    Log-Files:
    /var/log/letsencrypt/letsencrypt.log:


    (Die Subdomain my.domain.name habe ich per A-Record auf einen anderen Server gesetzt (schon vor einer Weile). Daher habe ich diese Subdomain heute in i-mscp gelöscht.
    DNS erfolgt über nicht über i-mscp.


    Gruß
    Pinky

    Guten Morgen zusammen,


    mir ist gerade aufgefallen dass seit dem 04. März eine Webseite die über das Plugin "LetsEnrcypt" (Version 1.1.1) verschlüsselt wird, auf einmal nicht mehr als sicher anerkannt wird. Grund dafür ist ein ausgelaufenes Zertifikat. (Ausgelaufen am 04.03)


    Sollte das Plugin die Zertifikate nicht selbstständig aktualisieren? Im i-MSCP-Backend wird dieses Zertifikat als "OK" angezeigt.


    Ratschläge?


    Gruß Pinky


    Nachtrag: LetsEncrypt geupdated auf 3.0.0 - keine Verbesserung bislang.

    Besten dank.
    Ein blick in die user Tabelle verrät, dass offensichtlich ein root user angelegt wurde, der für 127.0.0.1 reagiert. "localhost" wird sowohl von mysql als Standard angenommen, als auch vom imscp-installer. (Hier aber änderbar.) Daher: solved, thx.


    Gruß Pinky

    Guten Tag zusammen,


    ich bin mir ziemlich sicher, dass dieses Problem an sich nichts mit IMSCP zutun hat, da aber die einzelnen Dienste durch den IMSCP-Installer installiert wurden hake ich hier trotzdem mal nach.


    Ich bin gerade dabei auf die neue IMSCP-Version zu updaten und werde dabei durch den installer nach meinem root-Passwort gefragt. Dieses wird abgelehnt. (falsch).
    Der direkte Weg (mysql -uroot -p) erklärt mir ebenfalls, dass as Passwort falsch ist.


    Diverse Versuche es zu resetten scheitern ebenfalls:
    http://dev.mysql.com/doc/refma…esetting-permissions.html
    http://www.sysadminslife.com/l…n-reset-wiederherstellen/



    Sie resultieren allesamt wieder in:


    mysql -uroot -p <- passwort falsch.



    Ist eventuell der root-user gesperrt oder ähnliches? Jemand eine Idee?



    Nachdem die installationsroutine jetzt "halb" durchgelaufen ist, ist die IMSCP-Instanz auf jeden Fall erstmal down :/


    Debian Wheezy


    i-MSCP 1.2.17 -> 1.3.14


    Gruß Pinky