1.0.1.6 upgrade problem with apache confs

  • Hi


    i upgraded one of my server from 1.0.1.5 (maybe nightly) to 1.0.1.6 and i've got an error:


  • no, i hadn't. I created only 1 domain on this server.


    (the server is working without problem now, but not by the upgrade script. I will try to run the upgade script again tonight.)

  • i can reproduce this problem, but when i restart the apache than the imscp works and i could change the status of the domain and this recreate all conf for that. So the server is works, but i think that something not good while the upgrade.

    Edited once, last by Kika ().

  • Hi


    When i run the nightly upgrade script than at the first time the script send me 1 error: apache doesn't run. I started the apache and run the script again. This is the output:


    Edited once, last by Kika ().

  • Never meet this error. Can you try /etc/init.d/apache2 restart? And run again imscp-autoinstall?