phpswitcher: Add recent version for PHP 7.4

  • Hello,


    use the Patch in the attachmend.


    Viktor

    Files

    - Distribution: Debian | Release: 8.10 | Codename: jessie

    - i-MSCP Version: i-MSCP 1.5.3 | Build: 20180516 | Codename: Ennio Morricone

    - Plugins installed: ClamAV (v. 1.3.0), Mailgraph (v 1.1.1), OpenDKIM (v 2.0.0), PanelRedirect (v 1.2.0) & SpamAssassin (v 2.0.1)

    - LetsEncrypt (v 3.5.0), PhpSwitcher (v 5.0.5), RoundcubePlugins (v 2.0.2)

  • [ERROR] main: An error occurred while executing MAKE(1) target(s) for PHP 7.4.14: W: --override-config is not set; not updating apt.conf Read the manpage for details.

    gpg: key 4F4EA0AAE5267A6C: public key "Launchpad PPA for Ond\xc5\x99ej Sur▒" imported

    gpg: Total number processed: 1

    gpg: imported: 1

    Starting pkgProblemResolver with broken count: 0

    Starting 2 pkgProblemResolver with broken count: 0

    Done

    Starting pkgProblemResolver with broken count: 0

    Starting 2 pkgProblemResolver with broken count: 0

    Done

    make: [unprepared] Error 1 (ignored)

    No patch removed

    make: *** [patch-stamp] Error 1