Latest MariaDB repo data seems to be incompatible with Debian 9

  • Glad you fixed, ant thank you for pointing me out my typo error.

    Step 2 corrected

    PR please :love:


  • if somebody gets an error like: mariadb-client-10.2 : Depends: mariadb-client-core-10.2 (>= 10.2.36+maria~stretch) but it is not going to be installed)

    1. <package
    2. pinning_package="libmariadbclient18"
    3. pinning_pin="release o=Debian,n=stretch"
    4. pinning_pin_priority="1002"
    5. >

    remove this part from package list at /autoinstaller/Packages/debian-stretch.xml

    Debian Repo has an older libmariadbclient package, i run into that issue while upgrading from 1.4.4. to 1.5.3

    Edited once, last by MasterTH ().