W: An error occurred during the signature verification.

  • Moin Moin @ all and Nuxwin



    When I run apt-get update the following error message comes to light on all my server where I have Debian 9 on it I have already searched google but no message has been found, the repo is still there at all what has changed.



    my source.list




    Code
    1. root@debian:~# apt-key list | grep -A 1 expired
    2. Warning: apt-key output should not be parsed (stdout is not a terminal)
    3. pub dsa1024 2003-02-03 [SCA] [expired: 2019-02-17]
    4. A4A9 4068 76FC BD3C 4567 70C8 8C71 8D3B 5072 E1F5
    5. uid [ expired] MySQL Release Engineering <mysql-build@oss.oracle.com>
    6. root@debian:~#

    my System :



    - Distribution: Debian | Release: 9.8 | Codename: wheezy
    - i-MSCP Version: i-MSCP 1.5.3| Build: 20181208 | Codename: Ennio Morricone
    - Plugins installed: ClamAV (v. 1.2.1), Mailgraph (v 1.1.1), OpenDKIM (v 1.1.3), PanelRedirect (v 1.1.5) & SpamAssassin (v 1.1.1)
    - LetsEncrypt (v3.3.0), PhpSwitcher (v 4.0.1), RoundcubePlugins (v 2.0.1)

    Edited once, last by Speddy ().

  • Hi,


    aktualisiere mal den Key.


    wget -O /tmp/RPM-GPG-KEY-mysql https://repo.mysql.com/RPM-GPG-KEY-mysql

    apt-key add /tmp/RPM-GPG-KEY-mysql

    apt update

  • Komisch habe ich nach gesucht eben alles nur diesen befehl habe ich nicht gefunden komisch geht aber jetzt alles wieder.

    my System :



    - Distribution: Debian | Release: 9.8 | Codename: wheezy
    - i-MSCP Version: i-MSCP 1.5.3| Build: 20181208 | Codename: Ennio Morricone
    - Plugins installed: ClamAV (v. 1.2.1), Mailgraph (v 1.1.1), OpenDKIM (v 1.1.3), PanelRedirect (v 1.1.5) & SpamAssassin (v 1.1.1)
    - LetsEncrypt (v3.3.0), PhpSwitcher (v 4.0.1), RoundcubePlugins (v 2.0.1)

  • Backdraft007

    Added the Label not i-MSCP related
  • FloRet88

    Closed the thread.