virtuelle eth0:1 wird "deaktiviert"

  • Guten Morgen,


    Ich habe gerade i-MSCP auf SSL umgestellt.
    Gestern hatte ich ja schon den Bind9 aktiviert als MAster und eingerichtet.


    Jedenfalls hatte ich mich gewundert, das bestimmt Programme die auf eine seperate IP laufen nicht mehr starten konnten.


    Ebend ist mir wieder aufgefallen, das durch die i-MSCP Autoconfiguration meine eth0:1 aus dem System geworden wurde?
    Musste sie Manuell erst wieder aktivieren.


    Bug von i-mscp?
    Hat das Problem viell noch jemand, ich frag lieber nach, bevor ich es um BugTracker poste ;)



    Englisch:



    If I start the autoconf from i-mscp then my eth0: 1 network card is thrown out of the system.
    I have to manually activate it again or restart the server.
    Can the problem be confirmed by someone?

    Edited once, last by Fiesling: Edit: Ask in English and German ;) ().

  • @Fiesling


    Show us a screenshot of your IP management interface (admin level).


    And please, follow our reporting rules.


    Reporting rules - Reminder

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif


  • ifconfig:




    Debian Jessie 8.9
    i-MSCP 1.5.1, Build: 20170908, Codename: Ennio Morricone
    PHP5.6 (PHP-FPM)

  • @Fiesling


    Please try to explain your problem in English. German people from our community won't be able to help on this subject anyway.


    The first thing I can say is that you shouldn't have the proxmox vmbr0 bridge listed here... If the i-MSCP installer added it automatically when you have selected the xxx.xx.xx.151 IP address, that is a bug and so, you should create an issue on our bug tracker. The selected interface for the xxx.xx.xx.151 IP address should have been eth0.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • @Fiesling


    I need more information:

    • Dos the proxmox bridge vmbr0 has been added automatically?
    • Proxmox version, container type (lxc, openvz)?
    • Content of your /etc/network/interface file

    Please, add those information to the issue that you created on our bug tracker.


    Thanks you.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • this i not a virtuel Server - this is a dedi Server.
    Proxmox is install for VPS


    I-mscp is also runnig on the dedi Server


    The vmbr0 have i "install" on the root.


    when you will i can you give access to the server

  • his i not a virtuel Server - this is a dedi Server.
    Proxmox is install for VPS


    I-mscp is also runnig on the dedi Server


    The vmbr0 have i "install" on the root.

    You misunderstood me. I wanted to known if you've added the brige interface in i-MSCP by yourself, or if this was done automatically by the i-MSCP installer.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif

  • i-mscp changed the interface self from eth0 to vmbr0

    As I can see in your report, the network interface configuration stanzas from your /etc/networrk/interfaces file were not added by i-MSCP but manually (or by proxmox). Therefore, in the i-MSCP control panel interface, you should be in manual mode. The installer doesn't turn on the automatic mode by himself (manual mode is always prefered by the installer).


    Please, try the following:

    • Turn off the i-MSCP daemon temporarely: service imscp_daemon stop
    • Switch to manual mode for both IP addresses through the IP management interface
    • Trigger a backend request manually: perl /var/www/imscp/engine/imscp-rqst-mngr -v
    • Show us the full output of the previous command.
    • Turn on again the i-MSCP: daemon: service imscp_daemon start


    Thank you.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

    account_detailed.gif