Error while Installation of Mailgraph 1.1.1 to i-MSCP 1.4.2

  • Installation brought an error with some text as:
    "Could not install ... file ... to /var/www/imscp/gui/plugins/Mailgraph/tmp_graph/mailgraph...png"


    Solution:
    Added directory manually, changed owner and group.
    Restarted (forced) Installation.
    Installation completed.
    Found 13 files inside tmp_graph directory afterwards. Have to wait, 'till the graphs are populated ;-).

    Debian Jessie 8.7 | Apache 2.4 | MariaDB 10.1 | Postfix/Dovecot | PHP 7.1 | i-MSCP 1.4.X (latest)

  • @mrpink


    Sure ;)

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206

  • OK, thank you, haven't found this on search.


    Generally speaking:
    Are such things more subject for the forum or for youtrack?
    I want to add some more minor things I discovered while installing/using i-MSCP.


    In tab versions of the plugins, you mention "Version compatible with i-MSCP 1.3.x Serie".
    To me so far


    AdminerSQL, Mailgraph, Monitorix, OpenDKIM, PolicydSPF, RoundcubePlugins


    seem being compatible to 1.4.x Serie.


    Appreciating what you do and Thanks for your work!

    Debian Jessie 8.7 | Apache 2.4 | MariaDB 10.1 | Postfix/Dovecot | PHP 7.1 | i-MSCP 1.4.X (latest)

  • @sutorinfo


    Well, generally speaking, we add version compatibility info when we release new plugin versions. So, of course, plugins for which a new version has not been released after 1.4.x release don't hold that information. I'll see how we can handle that in better way.


    For any other thing regarding i-MSCP installer, you need first ensure that the issue are not already fixed in our development branch, at least by looking at the CHANGELOG. Then, for each issue found, you must create an issue on youtrack (one per issue).

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206