Accept new version 1.3.0 on registration form

  • I just registered as a new user. In the registration form I noticed 1.2.17 as the highest version of i-MSCP. Mentioning 1.3.0 caused an error. Really brand new stuff! ;)

    Debian Jessie 8.7 | Apache 2.4 | MariaDB 10.1 | Postfix/Dovecot | PHP 7.1 | i-MSCP 1.4.X (latest)

  • Hello,


    We just forgot to update the field ;)


    Thank you for your report.


    EDIT: Fixed.

    badge.php?id=1239063037&bid=2518&key=1747635596&format=png&z=547451206