Posts by kalmarr

    I Try don't work.


    ---
    apt-get install mysql-server-5.1
    Csomaglisták olvasása... Kész
    Függőségi fa építése
    Állapot adatok olvasása... Kész
    Javasolt csomagok:
    tinyca
    Az alábbi ÚJ csomagok lesznek telepítve:
    mysql-server-5.1
    0 frissített, 1 újonnan telepített, 0 eltávolítandó és 0 nem frissített.
    Letöltendő az archívumokból: 0 B/6.625 kB
    E művelet után további 15,1 MB lemez-területetet használok fel.
    Csomagok előkonfigurálása ...
    Új csomag kiválasztása: mysql-server-5.1.
    (Adatbázis olvasása ... 46059 files and directories currently installed.)
    Kicsomagolás: mysql-server-5.1 innen: .../mysql-server-5.1_5.1.73-1_amd64.deb ...
    Processing triggers for man-db ...
    Beállítás: mysql-server-5.1 (5.1.73-1) ...
    Stopping MySQL database server: mysqld.
    140917 18:42:38 [Note] Plugin 'FEDERATED' is disabled.
    140917 18:42:38 InnoDB: Initializing buffer pool, size = 8.0M
    140917 18:42:38 InnoDB: Completed initialization of buffer pool
    140917 18:42:38 InnoDB: Started; log sequence number 17 658025310
    140917 18:42:38 [ERROR] /usr/sbin/mysqld: unknown variable 'innodb_use_native_aio=1'
    140917 18:42:38 [ERROR] Aborting


    140917 18:42:38 InnoDB: Starting shutdown...
    140917 18:42:43 InnoDB: Shutdown completed; log sequence number 17 658025310
    140917 18:42:43 [Note] /usr/sbin/mysqld: Shutdown complete


    Starting MySQL database server: mysqld . . . . . . . . . . . . . . failed!
    invoke-rc.d: initscript mysql, action "start" failed.
    dpkg: hibás feldolgozás: mysql-server-5.1 (--configure):
    installed post-installation script alfolyamat 1 hibakóddal kilépett
    configured to not write apport reports
    Hibák történtek a feldolgozáskor:
    mysql-server-5.1
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    ---

    I don't want yet, I would like only upgrade the IMSCP.


    I tried, but break the MySQL 5.1 configured.


    I think the MySQL don't work.


    Hello,


    I would like to ask help from you.


    I would like to upgrade the IMSCP, but I got an error related to MySQL.


    Shell-Script
    1. /usr/local/src/imscp-1.1.14$ perl imscp-autoinstall -d---[ERROR]autoinstaller::Adapter::DebianAdapter::installPreRequiredPackages: Readingpackage lists...Building dependency tree...Reading state information...aptitude is already the newest version.debconf-utils is already the newest version.dialog is already the newest version.liblist-moreutils-perl is already the newest version.libxml-simple-perl is already the newest version.resolvconf is already the newest version.wget is already the newest version.0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.1 not fully installed or removed.After this operation, 0 B of additional disk space will be used.Setting up mysql-server-5.1 (5.1.73-1) ...Stopping MySQL database server: mysqld.Starting MySQL database server: mysqld . . . . . . . . . . . . . . failed!invoke-rc.d: initscript mysql, action "start" failed.dpkg: error processing mysql-server-5.1 (--configure): subprocess installed post-installation script returned error exit status 1configured to not write apport reportsErrors were encountered while processing: mysql-server-5.1E: Sub-process /usr/bin/dpkg returned an error code (1)iMSCP::Debug::END: Exit code: 1/usr/local/src/imscp-1.1.13$ perl imscp-autoinstall -d[ERROR]autoinstaller::Adapter::DebianAdapter::installPreRequiredPackages: Readingpackage lists...Building dependency tree...Reading state information...aptitude is already the newest version.debconf-utils is already the newest version.dialog is already the newest version.liblist-moreutils-perl is already the newest version.libxml-simple-perl is already the newest version.resolvconf is already the newest version.wget is already the newest version.0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.1 not fully installed or removed.After this operation, 0 B of additional disk space will be used.Setting up mysql-server-5.1 (5.1.73-1) ...Stopping MySQL database server: mysqld.140917 17:26:09 [Note] Plugin 'FEDERATED' is disabled.140917 17:26:09 InnoDB: Initializing buffer pool, size = 8.0M140917 17:26:09 InnoDB: Completed initialization of buffer pool140917 17:26:09 InnoDB: Started; log sequence number 17 658025310140917 17:26:09 [ERROR] /usr/sbin/mysqld: unknown variable'innodb_use_native_aio=1'140917 17:26:09 [ERROR] Aborting140917 17:26:09 InnoDB: Starting shutdown...140917 17:26:14 InnoDB: Shutdown completed; log sequence number 17 658025310140917 17:26:14 [Note] /usr/sbin/mysqld: Shutdown completeStarting MySQL database server: mysqld . . . . . . . . . . . . . . failed!invoke-rc.d: initscript mysql, action "start" failed.dpkg: error processing mysql-server-5.1 (--configure): subprocess installed post-installation script returned error exit status 1configured to not write apport reportsErrors were encountered while processing: mysql-server-5.1E: Sub-process /usr/bin/dpkg returned an error code (1)---


    After I try downgrade 1.1.13, but I the same error occured:



    The server is not working, because I would like to ask quick :(


    Thx


    KALMI

    Thx!


    I deleted your instructions, and I can re-install again, but I check my webmail and I can't see the roundcube plugins and spamassassin.
    I try uninstall, delete, but I don't fix the two plugins...
    I did not get an error message, I see the plugin manager all plugins are correct install.

    Hello!


    I would like to upgrade SpamAssassin to 0.0.9, but I can't it. I try uninstall, delete, but I can't fix it.


    I have got a error:


    Plugin update has failed: Unable to update: SQLSTATE[42000]: Syntax error or access violation: 1091 Can't DROP 'user_pref'; check that column/key exists


    What is the problem? What information need for you?



    Thx.


    KALMI