Posts by ImscpUser

    Bonjour, une erreur empêche la finalisation de l'installation (1.5.3 (build 2018120800) Release) , le script d'installation a besoin d'ouvrir /etc/network/interfaces mais ne le trouve pas.

    (je n'ai que /etc/network/interfaces.d) et le répertoire est vide


    Code
    1. [ERROR] main::setupDbTasks: Modules::ServerIP::add: iMSCP::File::get: Couldn't open `/etc/network/interfaces' file for reading: No such file or directory at /usr/local/src/imscp-1.5.3-2018120800/engine/PerlLib/iMSCP/Provider/Networking/Persistence/Ifupdown.pm line 120.
    2. ...propagated at /usr/local/src/imscp-1.5.3-2018120800/engine/PerlLib/iMSCP/DbTasksProcessor.pm line 496.
    3. [ERROR] autoinstaller::Functions::install: An error occurred while performing installation steps
    4. root@XXXXXXXXXX:/usr/local/src/imscp-1.5.3-2018120800#


    Merci :) A votre bon cœur :)

    Bonjour, j'ai installé Imscp 1.1.22 sur un serveur debian 7.8.


    Je n'ai rien rencontré comme problèmes particulier.


    J''enregistre un domaine aaa.com , avec son ftp, sa bdd et un sous domaine xxx.aaa.com .


    Le sous domaine pointe bien vers son emplacement respectif soit http://xxx.aaa.com


    J'enregistre le deuxieme domaine bbb.com dans les mêmes conditions que le premier avec un sous domaine xxx.bbb.com. Seulement, je rencontre un probleme. le sous-domaine me renvoie systematiquement sur le premier domaine soit http://aaa.com et pas http://xxx.bbb.com


    Quelqu'un aurait une idée ? les fichiers de conf dans working m'ont l'air pourtant bien.


    Merci de votre aide.