Posts by Puntonetsvb

    Al enviar un correo a algun dominio de los que tengo recibo:

    http://www.openspf.net/Why?s=m…p;r=dnsinversodelservidor que debería aparecer


    Es aleatorio algunos correos los reciben bien y otros reciben un mensaje y el mensaje que no se pudo entregar como un adjunto


    Undelivered Mail Returned to Sender

    De MAILER-DAEMON@mipanel.midominio.com
    Destinatario correoquedeberiarecibir
    Fecha Hoy 17:14

    Foto del contacto

    Adjuntos

    • Delivery report (~571 B)Show options
    • Undelivered Message (~1 KB)Show options

    Descargar todos los adjuntos

    Cuerpo del mensaje

    This is the mail system at host mi panel

    I'm sorry to have to inform you that your message could not be delivered to one or more recipients. It's attached below.

    For further assistance, please send mail to postmaster. If you do so, please include this problem report. You can

    delete your own text from the attached returned message.

    The mail system

    <correoquedeberiarecibir>: host informaticanet.es[37.59.31.228] said: 550 5.7.1

    <correoquedeberiarecibir>: Recipient address rejected: Please see

    http://www.openspf.net/Why?s=m…troinversodelaipreceptora

    (in reply to RCPT TO command)


    Reporting-MTA: dns; registroinversodelaipqueenvia

    X-Postfix-Queue-ID: 9DC052F00491

    X-Postfix-Sender: rfc822; correoquedeberiarecibir

    Arrival-Date: Wed, 3 Apr 2019 17:14:05 +0200 (CEST)

    Final-Recipient: rfc822; correoquedeberiarecibir

    Original-Recipient: rfc822;correoquedeberiarecibir

    Action: failed

    Status: 5.7.1

    Remote-MTA: dns; dominioquedeberiarecibir

    Diagnostic-Code: smtp; 550 5.7.1 <correoquedeberiarecibir>: Recipient address

    rejected: Please see

    He seguido los pasos que indicas pero encuentro el siguiente error:


    Los siguientes paquetes tienen dependencias incumplidas:

    libgd2-xpm-dev : Depende: libgd-dev (= 2.1.0-5+deb8u12) pero 2.2.5-5+0~20190119054525.2+jessie~1.gbp911a4a va a ser instalado

    [ERROR] main: An unexpected error occurred: An error occurred while installing build dependencies: E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.

    No se si ha sido a causa de hacer un apt-get upgrade o algo porque desde hace tiempo me estan fallando algunas de las versiones de php instaladas en mi servidor, los dominios empiezan a dar un error 500 de servidor, voy al panel y cambio la versión de php y vuelven a funcionar.

    He borrado alguna versión de php como vi en el foro, quitándola del panel de control y luego borrando su carpeta en /opt/phpswitcher.


    Luego he intentado volverlo a instalar y me tira este error:


    Los siguientes paquetes tienen dependencias incumplidas:

    libgd2-xpm-dev : Depende: libgd-dev (= 2.1.0-5+deb8u12) pero 2.2.5-5+0~20190119054525.2+jessie~1.gbp911a4a va a ser instalado

    [ERROR] main: An unexpected error occurred: An error occurred while installing build dependencies: E: No se pudieron corregir los problemas, usted ha retenido paquetes rotos.


    ¿Hay alguna manera de reconstruir las versiones de php para ver si se soluciona el problema de los errores 500?

    Tengo un servidor con phpswitcher y uno de los dominos tiene joomla, cada poco tiempo le suben ficheros a manta al servidor y empiezan a mandar spam desde el. Ahora he bloqueado la subida de ficheros a través del php.ini, pero claro la bloqueo en todos los dominios, la puedo bloquear solo en en dominio?

    Fue lo primero que pensé, y la deshabilite hace tiempo, pero lo que me llama la atención es que sigue pasando, y limpio la web y me aparecen archivos php a cientos primero un comprimido y se el resultado de la descompresión