SSL Abruf mit POP3 Connector -> Timeout

  • Ich habe einen Exchange Server und möchte zum Abrufen der Mails einen POP3 Connector nutzen. Aktiviere ich allerdings SSL Port 995 kommt es zum timeout beim Abrufversuch. Über Port 110 funktioniert es ohne Probleme. Über Outlook etc. kann ich allerdings problemlos Mails per SSL empfangen. Ich nutze courier, imscp 1.1.5 und debian wheezy. Vielleicht hat ja jemand eine Idee?

  • Ein Eintrag ist zu finden:


    pop3d-ssl: Unexpected SSL connection shutdown.

    Wobei auch dieser Eintrag scheinbar nicht bei jedem timeout auftaucht.

  • Da muss es doch noch ein paar mehr Einträge in der Datei geben, oder? Wenn nicht, dann würde ich sagen liegt es garnicht an dem Server.


    Welches Programm nutzt du für den POP3 Abruf? Ein Kunde von mir hat den gleichen Aufbau. Zum abrufen wird POPcon genutzt.

  • Ich nutze das P2S Tool von Kittel. Mich wundert es ebenfalls, da es sonst keinerlei Probleme beim Abruf gibt. Ist auch der einzige Server der per P2S abholt. Mit anderen Providern funktioniert es allerdings, so dass ich ja irgendwas an meinem Web/Mailserver evtl. falsch konfiguriert habe.

  • Wenn POP und IMAP mit SSL mit Outlook funktioniert, dann muss es ja irgendwie an dem P2S Tool liegen. Auf deren Seite sehe ich zwei Versionen. Eine "stabile von 2009" und eine "neueste Version von 2014". Vielleicht kannst du ja mal zum testen eine andere Version nehmen. Ansonsten kannst du denke ich mal nur den Technischen Support anschreiben. Was anderes fällt mir jetzt so gerade nicht ein.

  • Wenigstens weiß man ja jetzt woran es liegt und man hätte eine "Zwischenlösung". Du kannst ja den Support anschreiben und denen sagen, dass SSL "kaputt" ist. :D