How properly configure php.ini to accommodate a rapidleech?

  • Hello friends, I have been doing some small tests this from rapidleech and recently hire a hosting "Hostgator" and host a small website with rapidleech script, and he and working properly, now I've changed my website to my VPS where I have installed the I-MSCP, I have not the facility to set all necessary parameters in the php.ini from the same panel :(, so I stop by the wiki rapidleech official website, and found these requirements:

    safe_mode off
    fsockopen enabled
    allow_call_time_pass_reference On
    allow_url_fopen On
    cURL support enabled
    output_buffering Off
    memory_limit larger than 32MB

    In this url: "" in the same control panel, I can set a few;

    but not all, so I methylation by shh with putty and ise the settings manually ...

    The problem is, that when you download any file with rapidleech, I do not get the loading bar, I mean, not shown carrying, pulling defrente the end (100%), so I looked again at the wiki rapidleech, and very clearly says there that I have to have:

    output_buffering Off
    """This is required to show the progress bar During download, although there are workarounds even if this is turned on."""

    And changed already, but I still have the problem that the progress bar does not load ..:-/. simply appears when it reaches the end (100%), which could be the problem friends?? :huh:

  • that is, that no one, absolutely no one in this forum knows anything about the rapidleech????, wuau, that sadness: (