PhpSwitcher kleines Problem

  • Vor der Deinstallation oder jetzt?

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.27 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)

  • Was war an meiner Gegenfrage missverständlich? Hast du nun die 5.6 deinstalliert = JA!


    Hast du mittlerweile die 5.6 via Kompiler neu hin bekommen? Wenn ja musst du natürlich auch die Einstellungen machen und aktivieren! Dann siehst du diese auch!

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.27 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)

  • Hallo


    also ich kann php5.6 irrgendwie nicht mit dem perl php_compiler.pl php5.6 nicht installieren kommt immer dieser Fehler

    libgd2-xpm-dev : Hängt ab von: libgd-dev (= 2.1.0-5+deb8u12) aber 2.2.5-5.1+0~20190308001532.3+jessie~1.gbp1f9ff3 soll installiert werden

    aber das ist doch dir aktuellste version.

  • Du hast auf Deinen Server Version 2.1.0.5 von libgd-dev installiert. Benötigt ist 2.2.5 !!!!

    EDIT: Du musst entweder die libgd-dev deinstallieren und danach erneut den Compiler aufrufen, oder aber du installierst manuell die neueste Version und lässt es anschließend noch einmal durchlaufen!

    Aber das habe ich Dir ja bereits schon vor einiger Zeit geschrieben, dass Du dies machen musst!

    Support Infos: I-MSCP Version: 1.5.x / Distro: Debian Stretch / PHP: 7.1.27 - FPM / I-MSCP Plugins: Let´s Encrypt + PHPSwitcher (latest Versions)