Spamfilter nicht mehr effektiv

  • Hallo in die Runde,


    Ich habe vor einigen Tagen meine Postscreen DNSBL Liste erweitert und seitdem gefühlt viel weniger Spam. Falls ihr auch mal testen möchtet, hier die Änderungen.



    Anschließend im Panel in den Plugin Manager und unten auf den Update Plugins Button klicken.
    Über Feedback ob es bei euch was gebracht hat würde ich mich freuen, damit ich es in die nächste Plugin Version direkt integrieren kann.

    Vielen Dank für die Erweiterung. Die Rejects verdoppeln sich (gefühlt).
    Einen unangenehmen Nebeneffekt hat das ganze leider: Der Mailversand über den Server funktioniert mit Outlook 2010 nicht mehr. Reproduzierbar. 2 Kunden auf 2 Servern. Andere Mailclients, auch auf dem gleichen Kundenrechner, funktionieren.


    Habt ihr dafür eine Erklärung?


    Gruß Mock

  • Was für einen SMTP Port benutzen deine Kunden denn?
    Wenn Postscreen aktiv ist, dann sollten deine Kunden bitte den Submission Port 587 benutzen und nicht Port 25, da sie sonst evtl. von Postscreen geblockt werden könnten.


    Das würde ich mal als Erstes prüfen.

  • Danke für die rasche Antwort.


    Den verwendeten Port versuche ich in Erfahrung zu bringen. Von weitem tippe ich auf 465.
    Ich frage mich nur, warum geht das bei ausgerechnet bei 2 Oldi-Outlooks nicht? Die anderen >1000 Mailkonten funktionieren – soweit ich das weiß. Und nur mit der Erweiterung der Liste in Postscreen tritt dieser Fehler auf. Schon seltsam.


    Ich werde berichten.


    Gruß Mock

  • Dynamische IP Adressen sind sehr oft auf Blacklisten, da davon öfter mal SPAM verschickt wird. Die erweiterte Liste ist etwas aggressiver und von daher kann es sein, dass es erst jetzt auftritt.


    Port 465 ist das gleiche und sollte wenn Postscreen aktiv ist nicht genutzt werden für Mail Clients. Bitte prüfen und auf Port 587 umstellen.

  • Hallihallo,


    jep, es war der falsche Port. Die Einstellung TLS genügt nicht, wie bei den meisten anderen Programmen. Man muss 587 explizit eintragen, dann gehts.
    Vielen Dank an alle, die darüber nachgedacht haben.


    Gruß Mock

  • Kann man SA so anpassen, dass auch Links in Mails geprüft werden. Ich bekomme permanent Mails mit eindeutigen Spam-Betreff, aber diese werden dennoch zugestellt. Der Inhalt sind häufig nur 2 Sätze gefolgt von einem Link der auf irgendwelche Seiten verweist. Würde SA diese Links prüfen, würde die Mail mit hoher Wahrscheinlichkeit auch als Spam eingestuft.

    Files

    • Spam.png

      (131.52 kB, downloaded 16 times, last: )
    • Spam2.png

      (74.72 kB, downloaded 20 times, last: )