Extra IP für AdminPortal

  • Thanks for the hint to SNI. I will try that.
    I changed my adminurl to admin.hosting.domain.tld


    By using the Redirect Plugin, it proxied to admin.hosting.domain.tld:4443. But this is resolved to the public ip through the internel DNS-Server.


    Apache logfile shows, that it cant reach the destination.


    It was needed to add a entry in the /etc/hosts to bind the admin.hosting.domain.tld to local private ip address.


    It could be a good idea to implement this in the Plugin for other people. It shoud be ok to proxy always to 127.0.0.1:4443.



    The pydio Webftp-Client is not working: ftp_rawlist(): php_connect_nonb() failed: Operation now in progress (115) is showed in the browser.

    Edited once, last by cmcologne ().

  • probably, if you use your server behind nat, you should also disable local dns resolver.