Posts by funnymob

    Hallo,


    ich wollte eben nochmals ein CMS software über die Softwareverwaltung hochladen, doch leider funktioniert dies nicht mehr.

    Die Software wird im tar.gz erkannt und auch installiert. Doch beim Aktualisieren der Seite kommt dann folgender Fehler:

    "Ihr Paket ist defekt. Bitte korrigieren Sie es!"

    Als Softwarename steht dann "Fehler im Paket. Lösche!" und als Typ "löscht" in der Liste.


    Wurde in diesem Modul was geändert?

    Meine früher hochgeladenen Software wird noch angezeigt.


    iMSCP 1.5.3

    Debian Strech


    Vielen Dank

    Gruß

    Funnnymob

    Good morning Nuxwin,

    it's a Acronis-Backup-Agent which i planned to use for the daily backup of the whole server.

    Also Acroni-Support is mentioned that it is not possible to move/change the port...


    Let's see. Perhaps I use another Backup-Tool!?!

    Do you have a good suggestion?


    Thanks for the feedback

    Regards

    Martin

    Hallo,

    sorry, hab leider keinen Thread dazu gefunden, aber kann ich den imscp_daemon port ändern?

    Aktuell benutzt imscp_daemon den Port 9876 - dieser wird aber von einem anderen Dienst benutzt, weshalb ich diesen gerne ändern würde.

    Geht das?


    Debian Stretch 9.8

    IMSCP 1.5.3


    Vielen Dank

    Gruß

    Funnymob

    Hallo Akinos,


    so wie aussieht war ich nur zu ungeduldig... ein paar Stunden später ist der spf Eintrag der Nameserver verteilt.

    Somit habe ich bei mxtoolbox nun auch kein spf-Problem mehr...


    Die testmails an die googlemail Adresse funktioniert nun auch.


    Vielen Dank!

    Hallo Forum,


    seit heute - oder zumindest ist es mir erst heute aufgefallen - kann ich keine Emails mehr zu googemail-Emailempfäger zustellen und bekomme folgende Fehlermeldung:

    gmail-smtp-in.l.google.com[64.233.184.27] said: 550-5.7.1 This message does

    not have authentication information or fails to pass 550-5.7.1

    authentication checks. To best protect our users from spam, the 550-5.7.1

    message has been blocked. Please visit 550-5.7.1

    https://support.google.com/mail/answer/81126#authentication for more 550

    5.7.1 information. r127si1551579wme.190 - gsmtp (in reply to end of DATA

    command)


    Nachdem ich die Infos der oben genannten URL durchforstet habe, gehe ich aktuell davon aus, dass es an der Authentifizierung meines Mail-Servers liegt.

    Auch https://mxtoolbox.com sag mir, dass ich bei meinen Domains 3 Fehler habe:

    dmarc -> DNS record not found

    spf -> DNS recorf not found

    mx -> no DEMARC record found


    Ich wollte nun das OpenDKIM Plugin installieren, doch danach hatte ich von meinen Mail-Clients keinen Zugriff mehr auf den Postausgangsserver (SMTP).

    Beim internen DKIM Test (beschrieben unter https://wiki.i-mscp.net/doku.php?id=plugins:opendkim) bekomme ich folgende Ausgabe:

    opendkim-testkey -d <meinedoamin>.de -s mail -vvv

    opendkim-testkey: using default configfile /etc/opendkim.conf

    opendkim-testkey: checking key 'mail._domainkey.obsertronik.de'

    opendkim-testkey: No key


    Ich denke die Installation des OpenDKIM Plugin hat funktioniert, da ich danach unter Domains der jeweiligen Kudnen folgende zusätzliche Einträge sehe:

    _adsp._domainkey.Kundendomain.tld

    mail._domainkey.Kundendomain.tld


    Meine Fragen:

    1.) Warum habe ich Problem mit dem Zugriff auf den Posteingangsserver, wenn OpenDKIM aktiv ist?

    2.) Habe ich was vergessen bzw. falsch gemacht?

    3.) Löst das OpenDKIM Plugin mein Mailproblem (SPF, DMARC,) oder ist hierzu noch mehr notwendig?


    Vielen Dank


    _________________________

    System:

    - Debian 8.11

    - PHP 5.6.40

    - iMSCP 1.5.3 Build: 2018120800 Codename: Ennio Morricone