Posts by pille

    I can't install any of the plugins such as: mailman, clamav, event manager, etc...
    Nothing seems to work and no error message appears.
    Sometimes it says "Unable to move file."
    This a VPS problem we can't solve it through teamviewer, but i can give you login account, if you think you can help :).
    My mail-address: pille@pille.hu
    Thanks in advance :)

    Köszönöm a segítséget.
    Talán kicsit nehezebb kommunikálni, lévén Google fordítóval próbáljátok meg a Magyar szöveget értelmezni, Angolul válaszoltok a kérdésekre. Magyarul jól leírjuk a problémák miben létét, ezt lefordítva már nem igazán jelenik meg jól a szöveg kontextusa. Egy "Hungarian cornerben" talán érdemes volna a Magyar nyelvet preferálni. Gondolom kevés kolléga használja az i-mscp-t, amit sajnos az utóbbi időben nem csodálok.
    Egy kiegészítőt nem lehet feltelepíteni egy frissen telepített rendszerre, mert jobb híján nem ír hibaüzenetet sehol, csak éppen nem kerül telepítésre, vagy "unable to move file." hibaüzenetet ír ki. Az összes kiegészítőért fizettem, miközben egyértelműen nem lehet migrálni adatokat, rendesen frissíteni.
    Ubuntu 16. operációsrendszer,
    i-MSCP 1.5.1
    Build: 20170908
    (frissen telepítve)
    Más hibajelzést nem ad, de egyik kiegészítőt sem hajlandó feltelepíteni. Tud valaki segíteni Magyar nyelven a "Magyar sarokban"? Hol található a kiegészítők logja, merre induljak tovább, milyen inforációkat adjak meg a rendszerről?

    Sziasztok,
    Ha frissítem az I-MSCP-t egy újabb verzióra, magától felül írja a beállított konfig fájlokat. Ez azért probléma, mert ha egy külön php-modult telepítek és állítok be kézzel, vagy egyéb módosításokat eszközlök a php-, vagy más szolgáltatások beállításában, amit nem lehet a felületen elvégezni, akkor ezeket mind felül írja a frissítés.
    Ti milyen megoldást alkalmaztok a frissítéskor, hogy az "egyedi" beállítások ne vesszenek el a rendszerből és ne keljen minden frissítésnél pl. a mailman dolgait újra beállítani?