Posts by rr10111101

    insgesamt 8
    drwxr-xr-x 2 root root 4096 Jun 22 19:36 .
    drwxr-xr-x 3 root root 4096 Jun 21 22:49 ..
    lrwxrwxrwx 1 root root 32 Jun 22 19:36 01-ioncube.ini -> ../../mods-available/ioncube.ini
    lrwxrwxrwx 1 root root 32 Jun 22 02:06 05-opcache.ini -> ../../mods-available/opcache.ini
    lrwxrwxrwx 1 root root 32 Jun 22 02:06 10-mysqlnd.ini -> ../../mods-available/mysqlnd.ini
    lrwxrwxrwx 1 root root 28 Jun 22 02:06 10-pdo.ini -> ../../mods-available/pdo.ini
    lrwxrwxrwx 1 root root 28 Jun 22 02:06 20-apc.ini -> ../../mods-available/apc.ini
    lrwxrwxrwx 1 root root 29 Jun 21 22:50 20-apcu.ini -> ../../mods-available/apcu.ini
    lrwxrwxrwx 1 root root 29 Jun 22 02:06 20-curl.ini -> ../../mods-available/curl.ini
    lrwxrwxrwx 1 root root 27 Jun 22 02:06 20-gd.ini -> ../../mods-available/gd.ini
    lrwxrwxrwx 1 root root 29 Jun 22 02:06 20-imap.ini -> ../../mods-available/imap.ini
    lrwxrwxrwx 1 root root 29 Jun 22 02:06 20-intl.ini -> ../../mods-available/intl.ini
    lrwxrwxrwx 1 root root 32 Jun 22 19:33 20-ioncube.ini -> ../../mods-available/ioncube.ini
    lrwxrwxrwx 1 root root 29 Jun 22 02:06 20-json.ini -> ../../mods-available/json.ini
    lrwxrwxrwx 1 root root 31 Jun 22 02:06 20-mcrypt.ini -> ../../mods-available/mcrypt.ini
    lrwxrwxrwx 1 root root 31 Jun 22 02:06 20-mysqli.ini -> ../../mods-available/mysqli.ini
    lrwxrwxrwx 1 root root 30 Jun 22 02:06 20-mysql.ini -> ../../mods-available/mysql.ini
    lrwxrwxrwx 1 root root 34 Jun 22 02:06 20-pdo_mysql.ini -> ../../mods-available/pdo_mysql.ini


    grep -nr ioncube /etc/php5/cli/conf.d // here comes nothing

    Hello,
    I upgraded my system (to debian 8.5 and imscp 1.2.17) and I had to install ioncube. I made it with ioncube.ini under /mods-available/ .
    It works, but I get every hour this message.
    __________________________________
    Cron [ -x /usr/lib/php5/sessionclean ] && /usr/lib/php5/sessionclean


    Cannot load the ionCube PHP Loader - extension alreadyloaded Cannot load the ionCube PHP Loader - extension already loaded
    __________________________________


    Can someone help me, please?


    Greatings.