Posts by Iceman

    You can change that in the Admin/User Panel from i-MSCP.

    Simply log into the account you want the mails to be changed. Select the mail tab und press the "show default mail addresses" or similar button. That one is located at the bottom from the listed mail addresses.

    After you pressed that button (or enabled that function be default), you should see the postmaster/webmaster/abuse/hostmaster address.

    In the default settings, the default mail addresses are forwarded to your accounts mail address (the one was used to registere the account in the CP).


    Edit: Just noticed you cant change the mail from there, you can just look it up. Anyways, the default addresses are forwarded to the mail which was used the register the account.

    I do think its possible to change the mail for one account (besides changing the associated mail for you account). But that would require running a script or a sql command (not sure about it).

    Sorry. :blush::-/

    The IP ID got doesnt matter during the installation, at least not in that way.

    If the installation malfunctions at that point, then you should check your IP settings/interfaces.

    Plus, did you read the errata file before you tried to update?

    And what was written in the log files during that time?


    I hat 0 issues with updating from that version (except that I was on stretch not on jessie).

    BigBen

    Du verstehst da was falsch, also was Nuxwin dir sagen sollte.

    Der DDoS-Schutz wird entweder von deinem Server-Hoster bereit gestellt oder optional von einem anderen Dienstleister.

    Also einfach mal das Support Team von deinem Hoster anfragen, ob die einen DDoS-Schutz anbieten.

    Wenn du den Server selbst hostest, musst du dich an deinen Internetanbieter wenden oder einen Dienstleister beauftragen, dies für dich zu übernehmen.


    Was sagt den die I-MSCP Server Statikstik (im Webpanel unter Statistik einsehbar)?


    Wenn du die einfachste Lösung für das Problem mit dem Server haben willst, es ist ein Script zu schreiben was über cron automatisch ausgeführt wird (frei konfigurierbar).

    Dort könntest du Nuxwin sein Vorschlag reinpacken und es von cron halt ausführen lassen.

    Das löst aber nur das "Speicher"-Problem, nicht warum es dazu kommt.


    Schon mal die log Dateien nachgeguckt?

    LANG=en_US.UTF-8

    LANGUAGE=

    LC_CTYPE="en_US.UTF-8"

    LC_NUMERIC="en_US.UTF-8"

    LC_TIME="en_US.UTF-8"

    LC_COLLATE="en_US.UTF-8"

    LC_MONETARY="en_US.UTF-8"

    LC_MESSAGES="en_US.UTF-8"

    LC_PAPER="en_US.UTF-8"

    LC_NAME="en_US.UTF-8"

    LC_ADDRESS="en_US.UTF-8"

    LC_TELEPHONE="en_US.UTF-8"

    LC_MEASUREMENT="en_US.UTF-8"

    LC_IDENTIFICATION="en_US.UTF-8"

    LC_ALL=




    Just noticed its set to "en_US.UTF-8", that might be the problem. Should be "de_DE.UTF-8" in my case right?